No announcement yet.

AD Query working weirdly

  • Filter
  • Time
  • Show
Clear All
new posts

  • AD Query working weirdly

    Hello !

    I am facing a problem on the AD at my customer's place.
    If I ask the list of printers published on the AD with an administrator account I have no problem.

    If I do the same with a normal user account, the printer name is not showed.

    I installed an AD query utility, and it seems that when you run the query with the normal user context, the correct data is sent to the client, but the data type is not right.

    For example, I should have "Ricoh - reception" as the printer name, and what I see is the hexa value of the letters.

    I suppose something is wrong in the schema.. What do you think ?



  • #2
    Re: AD Query working weirdly

    Is this happening on all the machines when logged on as a User?
    Have you tried adding the User to the Local Administrators of the PC? (Not really a solution but maybe a work-a-round until it can be solved, assuming it works)
    Joined: 23rd December 2003
    Departed: 23rd December 2015