No announcement yet.

Accessing resources

  • Filter
  • Time
  • Show
Clear All
new posts

  • Accessing resources

    Hi all,
    I have a old novell client (actually it is an appliance that runs Novell). I can not upgrade its firmware. The device does not have any problem while connecting to WinNT machine. It can access resources from WinNT machine. Then resources were shifted to another domain. The 2 way external domain trust was created between WinNt machine and new domain machine.
    Now problem is we want to upgrade WinNt to Win 2003. I tried some of the things
    1- Installed NWlink protocol on my dc
    2- Insalled SAP (server advertisement protocol for Novell)
    3- On win 2003 machine i have installed file and print services for novell and also created a share
    4-On Group policy, I enabled NTLM support
    5- Now when ever I start this machine it can not access resources from Win 2003
    I attach only novell machine and windows 2003 machine with switch. Still Novell client can not access resouces. Any recomendations? if some one has done same thing in past, can they help me.
    thanks in advance

  • #2
    Re: Accessing resources

    doesn't the novell need the eDirectory and DirXml to sync with the Windows AD?


    • #3
      Re: Accessing resources

      thanks for replying Akila
      I do not have complete knowledge of connecting Novell devices with Windows 2003. The device that I need to connect has Novell OS for network access. Since my rest of network is Microsoft and I am looking to upgrade it to complete 2003. I am looking ways to connect this device to Windows 2003 AD environment. The device is a compliance and has to access data from Windows 2003 servers and it is very important for my companys operation
      As far as I know, NWLink is protocol by Microsoft for Novell connection. So I installed it, installed novell print and file sharing services and installed SAP. The device is still not able to access resources from network


      • #4
        Re: Accessing resources

        what version of Novell/NDS are we talking about?