Announcement

Collapse
No announcement yet.

All Computers HANGING

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • All Computers HANGING

    Hi All

    This is my first post so hoping for beginers luck. We have a problem where all users when they log onto our domain (boot the computer/laptop up) the desktop screen just hangs (you can se desktop background but not icons)

    the current short term resolution for this is i tell all users to unplug network cable which then shows all the icons on desktop, start button. Then we plug network cable in.

    I am not sure what will cause this but belive AD has somethink to do with this or possible the Domain controller.

    Does anyone have any suggestions please

    Many many thanks in advance

  • #2
    Re: All Computers HANGING

    Much more information needed, please:
    PC Operating System (and SP)
    Server Ditto
    How many Servers? DCs?
    How many PCs?

    What LAN environment (Wired, WiFi)?

    As much info as you can give us to help work the problem!
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: All Computers HANGING

      Hi sorry my fault

      here are the below details


      PC Operating System (and SP) Window Server 2003 SP1

      Server Ditto - Dell Poweredge 1800
      3GHZ Processer
      3GB RAM
      Raid 5 3 * 73GB


      How many Servers? DCs?
      We have 9 Servers but 2 of them are DC's

      How many PCs?
      Have around 80 computers/laptop which connect to the domain

      What LAN environment (Wired, WiFi)?Wired lan, with also a wireless lan which also connects to the network with the use of a WAP

      Hope this helps any other info required please let me know.

      Comment


      • #4
        Re: All Computers HANGING

        slow logons are usually caused by DNS malfunctioning on the DC, or network issues
        do the workstations logon locally?
        ________
        Honda VF500F history
        Last edited by DYasny; 6th March 2011, 18:41.
        Real stupidity always beats Artificial Intelligence (c) Terry Pratchett

        BA (BM), RHCE, MCSE, DCSE, Linux+, Network+

        Comment


        • #5
          Re: All Computers HANGING

          HI DYasny

          Yes workstation all log in locally, when i boot my pc up i leave the network cable unplugged, once desktop icons all appear i plug the cable back in.

          So you think DNS, any idea what could be done to resolve this

          Thanks in advance

          Comment


          • #6
            Re: All Computers HANGING

            go through the logs, if you see errors - google them

            that's the generic action plan for any problem really
            ________
            Lincoln mark lt
            Last edited by DYasny; 6th March 2011, 18:42.
            Real stupidity always beats Artificial Intelligence (c) Terry Pratchett

            BA (BM), RHCE, MCSE, DCSE, Linux+, Network+

            Comment


            • #7
              Re: All Computers HANGING

              It could also be a group policy processing problem. Did you do anything with any of your GPO's prior to the problem such as creating or changing a logon script, etc.

              Comment


              • #8
                Re: All Computers HANGING

                Hi

                As far as i know i have not ammended any GPO, i took norton out of the GPO but apart from that dont think i have done anthing else. Im preety sure not changes etc to GPO that would result in this.

                Comment


                • #9
                  Re: All Computers HANGING

                  Do any of your GPO's use logon or startup scripts? If so, do they map drives to network shares? If so, have you modified permissions on any of those network shares?

                  Comment


                  • #10
                    Re: All Computers HANGING

                    As others have pointed out, this is very possibly a DNS malfunction or a communication problem.

                    Run dcdiag on your DCs and netdiag on a workstation, post the results as code here.
                    VCP on vSphere (4), MCITP:EA/DBA, MCTS:Blahblah

                    Comment


                    • #11
                      Re: All Computers HANGING

                      Hi Please find below code from Netdiag


                      Please find attached screen shot when i try run dcdaig.exe - i installed win 2000 dcdiag im sure shouldnt be a problem (is this correct)

                      Computer Name: UKNL080
                      DNS Host Name: UKNL080.nikonopticaluk.local
                      System info : Windows 2000 Professional (Build 2600)
                      Processor : x86 Family 6 Model 13 Stepping 8, GenuineIntel
                      List of installed hotfixes :
                      KB821557
                      KB823182
                      KB823559
                      KB823980
                      KB824105
                      KB824141
                      KB824146
                      KB824151
                      KB825119
                      KB826939
                      KB828035
                      KB828741
                      KB833987
                      KB834707-IE6SP1-20040929.091901
                      KB835732
                      KB837001
                      KB839643
                      KB839645
                      KB840315
                      KB840374
                      KB840987
                      KB841356
                      KB841533
                      KB841873
                      KB843426
                      KB867282-IE6SP1-20050127.163319
                      KB871250
                      KB873333
                      KB873339
                      KB873376
                      KB883939-IE6SP1-20050428.125228
                      KB885250
                      KB885835
                      KB885836
                      KB888113
                      KB888302
                      KB889293-IE6SP1-20041111.235619
                      KB890046
                      KB890047
                      KB890175
                      KB890859
                      KB890923-IE6SP1-20050225.103456
                      KB891711
                      KB891781
                      KB892944
                      KB893066
                      KB893086
                      KB893803v2
                      KB896358
                      KB896422
                      KB896426
                      KB896428
                      Q147222
                      Q323255
                      Q327696
                      Q328310
                      Q329048
                      Q329115
                      Q329170
                      Q329390
                      Q329441
                      Q329604
                      Q329834
                      Q330909
                      Q331953
                      Q810565
                      Q810577
                      Q810833
                      Q811493
                      Q811630
                      Q814033
                      Q815021
                      Q815485
                      Q817287
                      Q817606
                      Q819696
                      Q828026


                      Netcard queries test . . . . . . . : Passed
                      [WARNING] The net card 'Deterministic Networks WAN Virtual miniport' may
                      be working because it has not received any packets.
                      [WARNING] The net card 'Intel(R) PRO/Wireless 2200BG Network Connection
                      terministic Network Enhancer Miniport' may not be working.
                      [WARNING] The net card 'Intel(R) PRO/Wireless 2200BG Network Connection'
                      not be working.
                      [WARNING] The net card '1394 Net Adapter' may not be working because it
                      not received any packets.



                      Per interface results:

                      Adapter : Wireless Network Connection 2

                      Netcard queries test . . . : Failed
                      NetCard Status: DISCONNECTED
                      Some tests will be skipped on this interface.

                      Host Name. . . . . . . . . : UKNL080
                      IP Address . . . . . . . . : 0.0.0.0
                      Subnet Mask. . . . . . . . : 0.0.0.0
                      Default Gateway. . . . . . :
                      Dns Servers. . . . . . . . :


                      Adapter : Local Area Connection

                      Netcard queries test . . . : Passed

                      Host Name. . . . . . . . . : UKNL080
                      IP Address . . . . . . . . : 10.100.8.77
                      Subnet Mask. . . . . . . . : 255.255.255.0
                      Default Gateway. . . . . . : 10.100.8.254
                      Dns Servers. . . . . . . . : 10.100.8.4
                      10.100.8.5


                      AutoConfiguration results. . . . . . : Passed

                      Default gateway test . . . : Passed

                      NetBT name test. . . . . . : Passed
                      [WARNING] At least one of the <00> 'WorkStation Service', <03> 'Mess
                      r Service', <20> 'WINS' names is missing.

                      WINS service test. . . . . : Skipped
                      There are no WINS servers configured for this interface.


                      Global results:


                      Domain membership test . . . . . . : Passed


                      NetBT transports test. . . . . . . : Passed
                      List of NetBt transports currently configured:
                      NetBT_Tcpip_{6AB705DD-D58C-4810-9926-DB4EC9D16D18}
                      1 NetBt transport currently configured.


                      Autonet address test . . . . . . . : Passed


                      IP loopback ping test. . . . . . . : Passed


                      Default gateway test . . . . . . . : Passed


                      NetBT name test. . . . . . . . . . : Passed
                      [WARNING] You don't have a single interface with the <00> 'WorkStation S
                      ce', <03> 'Messenger Service', <20> 'WINS' names defined.


                      Winsock test . . . . . . . . . . . : Passed


                      DNS test . . . . . . . . . . . . . : Failed
                      [WARNING] Not all DNS registrations for UKNL080.nikonopticaluk.lo
                      is correct on all DNS Servers. Please run netdiag /v /test:dns for more det



                      Redir and Browser test . . . . . . : Passed
                      List of NetBt transports currently bound to the Redir
                      NetBT_Tcpip_{6AB705DD-D58C-4810-9926-DB4EC9D16D18}
                      The redir is bound to 1 NetBt transport.

                      List of NetBt transports currently bound to the browser
                      NetBT_Tcpip_{6AB705DD-D58C-4810-9926-DB4EC9D16D18}
                      The browser is bound to 1 NetBt transport.


                      DC discovery test. . . . . . . . . : Passed


                      DC list test . . . . . . . . . . . : Passed


                      Trust relationship test. . . . . . : Passed
                      Secure channel for domain 'NIKONOPTICALUK' is to '\\ukns002.nikonoptical
                      ocal'.


                      Kerberos test. . . . . . . . . . . : Passed


                      LDAP test. . . . . . . . . . . . . : Passed


                      Bindings test. . . . . . . . . . . : Passed


                      WAN configuration test . . . . . . : Skipped
                      No active remote access connections.


                      Modem diagnostics test . . . . . . : Passed

                      IP Security test . . . . . . . . . : Skipped
                      The IPSec service is not started.
                      Service status is: Stopped
                      Service startup is: Disabled


                      The command completed successfully

                      C:\Program Files\Support Tools>
                      Attached Files

                      Comment


                      • #12
                        Re: All Computers HANGING

                        I'm pretty sure that the IPSEC service has to be set to Automatic startup and it has to be running even if you are not using IPSEC. It still has to "process" and you won't have network connectivity without it.

                        Comment


                        • #13
                          Re: All Computers HANGING

                          Run dcdiag from the 2003 support tools and it should work better than the 2000 version on a 2003 server

                          Also, did you try what netdiag suggested?

                          It might not be related but you seem to have some dns level errors for sure.

                          Code:
                          DNS test . . . . . . . . . . . . . : Failed
                          [WARNING] Not all DNS registrations for UKNL080.nikonopticaluk.lo
                          is correct on all DNS Servers. Please run netdiag /v /test:dns for more det
                          VCP on vSphere (4), MCITP:EA/DBA, MCTS:Blahblah

                          Comment


                          • #14
                            Re: All Computers HANGING

                            Try dnslint as well to check for registrations.
                            http://support.microsoft.com/kb/321045
                            cheers
                            Andy

                            Please read this before you post:


                            Quis custodiet ipsos custodes?

                            Comment


                            • #15
                              Re: All Computers HANGING

                              Hi

                              I have downloaded the DNlint program but cannot run it to save my life, i have run the exe and it opens a cmd box and closes. I have tried from cmd line, also run command and none of these work

                              Any idea how i get this running so i can get some reports.

                              Many thanks

                              Comment

                              Working...
                              X