Announcement

Collapse
No announcement yet.

preventings users renaming/deleting icons

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • preventings users renaming/deleting icons

    I am currently ina test environment for windows 2000 deployment, i have encountered a problem where a group can delete and rename desktop icons i.e my computer and my documents. I have checked in Group policy however there is nothing in there that is so obvious to this problem that i can think of.

    Do i need an additional adm template?
    Beauty is in the eyes of the beholder

  • #2
    What happens when the user logs off, then logs back in? Are these settings saving between sessions?
    UK Newbie!

    Comment


    • #3
      Try looking into Mandatory Read Only profiles - the users can make as many changes as they like but when the log off and back on again they dont get saved. Also set Group Policy to not save cached profiles.

      Hope this helps
      Server 2000 MCP
      Development: ASP, ASP.Net, PHP, VB, VB.Net, MySQL, MSSQL - Check out my blog http://tonyyeb.blogspot.com

      ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

      Comment


      • #4
        As soon as this occured i set up a mandatory profile, did any changes that i wanted to the profile i.e start menu desktop icons wallpaper e.t.c renamed ntuser.dat to .man. i uploaded the profile to the win2k server set the path for folder redirection in GPO picked up start menu desktop e.t.c. without any problems. When i logon as this user i am able to delete my documents folder, log off and back on and the changes take effect, only way i can get the folder to reappear is to delete the local copy of the roaming profile and log back on as this user.
        Beauty is in the eyes of the beholder

        Comment


        • #5
          Ok so you need to put into place the removal of local copies of the profiles. This is an option in Group Policy:

          1. Navigate to Computer Configuration / Administrative Templates / System / Logon.

          2. Double-click Delete cached copies of roaming profiles.

          3. Press Enabled.

          4. Press Apply.

          NOTE: For Windows XP and later, navigate to Computer Configuration / Administrative Templates / System / User Profiles.
          Server 2000 MCP
          Development: ASP, ASP.Net, PHP, VB, VB.Net, MySQL, MSSQL - Check out my blog http://tonyyeb.blogspot.com

          ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

          Comment

          Working...
          X