Announcement

Collapse
No announcement yet.

Granting local administrator rights

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Granting local administrator rights

    I've just set-up a new Windows 2003 server as a DC and installed active directory.

    I 'm using Windows XP pro workstations but am having problems installing software - I logged on to each workstation using a username belonging to the local administrators group and entered the domain name using the computer name tab in system properties. I was then prompted for a username that had permission to add a computer to the domain and I entered the name and password of the administrator of the 2003 server. XP told me I had successfully joined the domain and I rebooted.

    I can log on to the domain from the XP Pro workstation and that works OK but when I try to install software it tells me that I have to have administrative rights to perform the install.

    I am logging in using the username of the Windows 2003 server administrator which I've checked is a member of administrators, domain administrators and enterprise administrators but still the XP PC seems to want me to be a member of the local admin group.

    I've read a little about policies but not changed anything in the Active Directory since installing it so all the policies are as the default ones.

    It doesn't make sense to me that in an Active Directory domain I have to create a local admin user account on every PC to enable me to install software so is there something else I need to do when adding a computer to the domain to get my domain admin rights to apply to the local computer ?


    Thanks.

  • #2
    By default the Domain admins are part of the Local Admin group once the system is part of the Active Directory.If for some reason they are not then add them to the Local Admin group

    Comment


    • #3
      By default the Domain admins are part of the Local Admin group once the system is part of the Active Directory.If for some reason they are not then add them to the Local Admin group

      Comment

      Working...
      X