Announcement

Collapse
No announcement yet.

SYSVOL not replicating

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • SYSVOL not replicating

    Hi, Hope somebody can help with a Windows 2000 AD problem

    I seem to have a problem where Group Policy is not working and I think it might to down to SYSVOL not replicating between my 4 DC's.

    The SYSVOL folders in three servers are all the same, but another server has newer files ( ones I have edited recently) and these changes are not being updated. I have tested with just generic text files and I get the same results

    I get no errors in any event logs on any of the servers regarding the FRS service In fact the only errors I am getting are the SECEDIT 1202 errors saying Group Policy is not working due to the missing Power Users Group. I have carried out all the changes to resolve this including setting the Default Domain Policy back to its defaults, so this is how I have noticed the replication problem

    Make Sense ?? and hope someone can shed some light

    Thanks

    John

  • #2
    Re: SYSVOL not replicating

    Have you tried running DCDIAG and NETDIAG from the windows 2003 support tools?

    see what errors (If any) these bring up.

    If there is a problem with DC replication then I would have thought DCDIAG would bring it up

    Michael
    Michael Armstrong
    www.m80arm.co.uk
    MCITP: EA, MCTS, MCSE 2003, MCSA 2003: Messaging, CCA, VCP 3.5, 4, 5, VCAP5-DCD, VCAP5-DCA, ITIL, MCP, PGP Certified Technician

    ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

    Comment


    • #3
      Re: SYSVOL not replicating

      I had but nothing obvious, i will however run them again.

      Thanks

      Comment


      • #4
        Re: SYSVOL not replicating

        The errors below are present when running a dcdiag /a. Everything else passes 100%.
        A netdiag test on all servers does report the fact that the WINS server cannot be queried, but I can find not errors with WINS at the moment



        Starting test: frssysvol
        Error: No record of File Replication System, SYSVOL started.
        The Active Directory may be prevented from starting.

        Starting test: frssysvol
        Error: No record of File Replication System, SYSVOL started.
        The Active Directory may be prevented from starting.
        There are errors after the SYSVOL has been shared.
        The SYSVOL can prevent the AD from starting.

        Comment


        • #5
          Re: SYSVOL not replicating

          Hi,

          Found the problem was most probably caused by corrupt AD on one server. This was due for 'retirement' , and it was brought forward quicker. Demoted, removed from domain and cleared up the Metadata and the problem as disappeared.
          We knew that this would solve it, but its always an extreme course of action unless you can convince the 'powers that be' to write it off and spend some money

          Server is now off to be used as a doorstop

          Thanks for your help

          Comment

          Working...
          X