Announcement

Collapse
No announcement yet.

Database migration issue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Database migration issue

    Hi ,

    We are migrating some domains to new server...we have restore the back up successfully , modified web.config also ..but while browsing the site we are getting the error related to data base

    http://www.google.co.in/#hl=en&q=ins...45bed0e990e262

    Then i followed the steps mentioned described in this

    http://blog.sqlauthority.com/2009/05...-server-error/

    http://forums.asp.net/t/1334649.aspx

    but having confusion about making aliases , there are currently no aliases created so i just create the new aliase called test port 1443 server localhost ...is this a correct one or do i need to specify some other parameters...

    please help...

  • #2
    Re: Database migration issue

    I think you need to tell us a lot more details about your infrastructure

    From your description this is not a SQL server issue, but an IIS one -- which version?

    How are the servers connected?

    What else is involved?
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: Database migration issue

      Hi,

      We are using Windows Server 2008 , SQL Server 2005 , IIS 7.0 . If i am trying to browse the site locally by right click browse i am able to browse but while i am trying to browse from control panel - site preview i am getting the error.Also there is only one server on which all things are configured....

      What are the parameters do i need to check in IIS .

      Please help

      Comment


      • #4
        Re: Database migration issue

        Can you post the error number and, if possible, a screenshot

        Is IIS on the same box as the SQL server? (sorry, I assume it is from your above)
        Domain or workgroup?
        What authentications are you using?

        I also assume that after the migration you checked in SSMS that the database is mounted and accessible?
        Tom Jones
        MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
        PhD, MSc, FIAP, MIITT
        IT Trainer / Consultant
        Ossian Ltd
        Scotland

        ** Remember to give credit where credit is due and leave reputation points where appropriate **

        Comment


        • #5
          Re: Database migration issue

          Hi ,

          You are assuming the correctly..we are using IIS and SQL Server on same server...

          Actually we do have some websites on old server and now we have taken the backup , restore it and now configured it using plesk....so in a plesk while checking on site preview i am getting this error , if i do right click on iis and browse the site ..its working...

          Here i am sending you a screen shot for more reference...

          Please help...I am having about 100 domains need to be migrate to the new server...please help ...

          Comment


          • #6
            Re: Database migration issue

            Hi ,

            Here i am sending you a screen shot of the error...
            Attached Files

            Comment

            Working...
            X