Announcement

Collapse
No announcement yet.

Outlook Not Sending Mail

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Outlook Not Sending Mail

    Hi,

    A computer we recently upgraded from XP Home to XP and put on an SBS2003 domain has now ceased to send mail. The machine and outlook functioned fine for about a week and now mail just sits in the Outbox. The send / receive function goes through without error but just won't send the mail.

    On the mail server side of things webmail and other computers on the domain do not have the above issue. Had a look in the pc to see if there wasn't any other programs possibly accessing the data files that could affect the send and there didn't appear to be except for ACT. Called ACT and was told that it would be a first if ACT did affect Outlook being able to send.

    This problem occurs on multiple profiles on the pc. Any help with this would be greatly appreciated.

    Thanks,

    Liam

  • #2
    Re: Outlook Not Sending Mail

    When you say multiple profiles on the machine have the same problem, do you mean multiple MAPI profiles for a single user account profile, or do you mean multiple user account profiles each with their own MAPI profile on the workstation have the problem?
    VCDX3 #34, VCDX4, VCDX5, VCAP4-DCA #14, VCAP4-DCD #35, VCAP5-DCD, VCPx4, vEXPERTx4, MCSEx3, MCSAx2, MCP, CCAx2, A+
    boche.net - VMware Virtualization Evangelist
    My advice has no warranties. Follow at your own risk.

    Comment


    • #3
      Re: Outlook Not Sending Mail

      Multiple User profiles / user accounts to logon to the workstation.

      The mail setup is relatively simple with each user having an exchange mailbox setup within Outlook. All folders, etc synchronise with the exchange server, they just won't send mail for some reason.

      Just to test I installed a pop account and tried to send some of the email through that account. Still didn't work. Have also tried doing a detect repair and reset outlook to default settings. Really strange!!

      Thanks,


      Liam
      Last edited by Cogent; 1st May 2006, 13:41.

      Comment


      • #4
        Re: Outlook Not Sending Mail

        I have the same problem with a client. I have a customer that I added a firewall to their network and everyone worked fine except for one pc. That pc is the only one with xp pro. The email just sits in the Outbox. If you check the mail properties and test the settings it works fine. Their webmail account works fine. Detect and repair did nothing and a virus scan at windows safety site brough back nothing. They receive emails normally without clicking send and receive, but when sending they sit in the outbox no matter what is done.

        Does anyone know what is causing this and how to fix it?

        Comment

        Working...
        X