Announcement

Collapse
No announcement yet.

Outlook2003 long time to add attachment

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Outlook2003 long time to add attachment

    following problem

    on a system with xpsp2 and office2003

    every time i try to add an attachment to a new e mail it takes long time till the outlook respond... it get like freeze and i have to wait.
    it freeze at the stage where i click the browse button...

    all other software is working well i can browse local files with no problem.

    any Suggestions?

    thanks
    MCSE 2000 Done
    RHCE Done

  • #2
    Re: Outlook2003 long time to add attachment

    I presume you are mapping drives, are they all on the local site??

    Comment


    • #3
      Re: Outlook2003 long time to add attachment

      yes there are network drives...
      all maped drives are on the same site... but this specific outlook client have this problem no other...
      MCSE 2000 Done
      RHCE Done

      Comment


      • #4
        Re: Outlook2003 long time to add attachment

        Do you have any drives mapped (maybe statically) that are showing disconnected? How about AV software? Is it set to scan network drives?

        Comment


        • #5
          Re: Outlook2003 long time to add attachment

          i will check that anti virus... and network drives
          MCSE 2000 Done
          RHCE Done

          Comment


          • #6
            Re: Outlook2003 long time to add attachment

            1. Login as the administrator.
            2. Rename the affected profile.
            3. Login as the affected user.
            4. Recreate Outlook profile.
            5. Try and attach a file.

            Comment


            • #7
              Re: Outlook2003 long time to add attachment

              problem solved.

              i have checked the maped network drives that are mounted and i found out that there are 2 map's that do not exist anymore on the network.
              i have removed them and it solved the problem.

              thank you all for your support

              Yaniv Fer
              MCSE 2000 Done
              RHCE Done

              Comment


              • #8
                Re: Outlook2003 long time to add attachment

                Originally posted by yaniv
                problem solved.

                i have checked the maped network drives that are mounted and i found out that there are 2 map's that do not exist anymore on the network.
                i have removed them and it solved the problem.

                thank you all for your support

                Yaniv Fer

                Well done.

                Had a sneaking suspision it was the mapped drives causing the problem.

                Comment

                Working...
                X