Announcement

Collapse
No announcement yet.

Blank Message Bodies

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Blank Message Bodies

    Hi,

    Exchange 2003, OWA

    I have a user that is using OWA for most of his mail access. For some reason, out of nowhere, some of his messages show up, but he can't see any text in the message bodies. The subject shows up, but there is no text in the bodies. This only happens with some messages, not all. I had him forward me a couple of instances where this is happening, and i can read the bodies fine.

    Any ideas what might cause this?

    Thanks

    Jeremy

  • #2
    Re: Blank Message Bodies

    Has he changed his background colour? If it has been changed and the message text is the same colour then the message will be invisible. If the message is forwarded onto you then all will appear ok since your background colour will be different from the text colour.
    1 1 was a racehorse.
    2 2 was 1 2.
    1 1 1 1 race 1 day,
    2 2 1 1 2

    Comment


    • #3
      Re: Blank Message Bodies

      also, is his email encrypted with some kind of certificate?
      Marcel
      Technical Consultant
      Netherlands
      http://www.phetios.com
      http://blog.nessus.nl

      MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
      "No matter how secure, there is always the human factor."

      "Enjoy life today, tomorrow may never come."
      "If you're going through hell, keep going. ~Winston Churchill"

      Comment

      Working...
      X