Announcement

Collapse
No announcement yet.

OE Error Message when launching Outlook 2000

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • OE Error Message when launching Outlook 2000

    I have XP Pro -SP2 with MS Office 2000.

    Recently , when I launch Outlook 2000 I get the message :-

    " Outlook requires Outlook Express 4.01 or greater "

    I actually have OE 6.0 installed although I actually use Eudora for
    e-mails and never use OE.

    This message has only recently been displayed.

    How do I get rid of it and why I am suddenly experiencing it , does
    anyone know ?

    B.N.
    --

    to reply by e-mail remove "admiral_"

  • #2
    Re: OE Error Message when launching Outlook 2000

    Cause of this Problem:
    Oulook uses few files which comes with Outlook Express which is not istalled or the necessary files were not available.
    OE inturn will updated through IE.

    By installing the IE and with necessary IE patches this problem can be resolved.

    Comment


    • #3
      Re: OE Error Message when launching Outlook 2000

      Originally posted by thyagu
      Cause of this Problem:
      Oulook uses few files which comes with Outlook Express which is not istalled or the necessary files were not available.
      OE inturn will updated through IE.

      By installing the IE and with necessary IE patches this problem can be resolved.
      IE is installed with XP . Are you suggestion that the solution to this problem is a re-install of the OS ?

      Comment


      • #4
        Re: OE Error Message when launching Outlook 2000

        I mean to reinstall IE with necessary patches not the OS.

        Comment

        Working...
        X