Announcement

Collapse
No announcement yet.

Very strange problem with Outlook 2007

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Very strange problem with Outlook 2007

    Starting this week. All 3 desktops in my office that are still running Outlook 2007 and connecting to the email server via POP3 began experiencing a very strange issue.

    Most email come in normally but some will show up as a 3 MB message. When the user clicks on the message (which has no attachment), Outlook freezes and has to be killed through task manager. Booting Outlook in safe mode produces the same result.

    One of the messages that showed up like this was my invoice notice which is just an email from my fresh books account which tells them their invoice is ready and contains a hyperlink. No attachments of any kind. I resent the message to the same address and it came through just fine.

    One message was a simple "How ya doing?" from a friend's iPhone yet it came in as 3 MB and locked up Outlook.

    One was from a vendor. The user called and asked them to resend it because she couldn't open it. The vendor forwarded the same message out of their sent folder and the message was fine.

    All computers have ESET Endpoint Security and I've run Malwarebytes, JRT, ADWCleaner and HerdProtect on them all. They are all as clean as can be.

    Has anyone seen this? Thanks for any insight.

    SK

  • #2
    Re: Very strange problem with Outlook 2007

    Could you try the following, please:

    Go to Setup > Advanced Setup > Update > Basic.

    Set the update type from Regular to Pre release.

    Restart your computer and try Outlook now.

    Please let me know if this solves your problem.

    Comment


    • #3
      Re: Very strange problem with Outlook 2007

      Originally posted by Dragonchaser View Post
      Could you try the following, please:

      Go to Setup > Advanced Setup > Update > Basic.

      Set the update type from Regular to Pre release.

      Restart your computer and try Outlook now.

      Please let me know if this solves your problem.
      Thanks for the reply. PErhaps I'm just being dense but could you expand on where exactly I am supposed to go into Setup? In Outlook 2007? I don't see anywhere to change update type to prerelease.

      Thanks,

      SK

      Comment


      • #4
        Re: Very strange problem with Outlook 2007

        Originally posted by swkent View Post
        Thanks for the reply. PErhaps I'm just being dense but could you expand on where exactly I am supposed to go into Setup? In Outlook 2007? I don't see anywhere to change update type to prerelease.

        Thanks,

        SK
        Sorry, SK, I should have been a bit more precise on that one.

        You should do this in your ESET Endpoint Security.

        Keep me posted, please.

        Comment


        • #5
          Re: Very strange problem with Outlook 2007

          If it was me, I'd be trying to use telnet and commandline to see the actual size of the email message on the pop3 server.
          This should then tell you if it's something within the server environment, or your local environment.
          Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

          Comment


          • #6
            Re: Very strange problem with Outlook 2007

            Originally posted by tehcamel View Post
            If it was me, I'd be trying to use telnet and commandline to see the actual size of the email message on the pop3 server.
            This should then tell you if it's something within the server environment, or your local environment.
            I'd be inclined to do that but they remove the messages from the server as they are downloaded and there is absolutely zero predictability as to which messages and from whom will cause the problem. I'm fairly confident that it is not the server because the only 3 people having the problem are also the only 3 people that are running Office 2007. Not a single person running 2010 or 2013 are running into this and they are receiving the same messages either as a co-recipient or as a CC.

            Comment

            Working...
            X