Announcement

Collapse
No announcement yet.

Issue with reply address

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Issue with reply address

    Hi

    We have seen an issue last week where a couple of people using Outlook who replied to a message sent from our domain are getting non-delivery responses. The message was addressed to the recipients using a distribution list.

    We use Pegasus Mail as the mail client, and our mail server software is Mercury/32. We have been using Pegasus Mail since the 90's, and Mercury/32 for nearly 10 years and we have no issues with either.

    What happened is that when the recipients (we are aware of three who were affected by this) use the Reply function Outlook puts the alias in the To: field. The From: field contains the full address.

    For example, the recipient opens my message and my address is shown in the From: field as [email protected]. Their mail client will have this listed in their contacts as Mark Blood = [email protected]. When they click reply, Outlook is placing 'Mark Blood' in the To: field and not [email protected]

    My question is has anyone seen this behaviour before and do you know what may be causing it?

    Thanks!
    A recent poll suggests that 6 out of 7 dwarfs are not happy

  • #2
    Re: Issue with reply address

    Originally posted by Blood View Post
    Hi

    We have seen an issue last week where a couple of people using Outlook who replied to a message sent from our domain are getting non-delivery responses. The message was addressed to the recipients using a distribution list.

    We use Pegasus Mail as the mail client, and our mail server software is Mercury/32. We have been using Pegasus Mail since the 90's, and Mercury/32 for nearly 10 years and we have no issues with either.

    What happened is that when the recipients (we are aware of three who were affected by this) use the Reply function Outlook puts the alias in the To: field. The From: field contains the full address.

    For example, the recipient opens my message and my address is shown in the From: field as [email protected]. Their mail client will have this listed in their contacts as Mark Blood = [email protected]. When they click reply, Outlook is placing 'Mark Blood' in the To: field and not [email protected]

    My question is has anyone seen this behaviour before and do you know what may be causing it?

    Thanks!
    Ask them to remove any autocomplete entries and retry.

    We have seen the same issue where the users autocomplete removes the users email address and they start getting NDR's

    Comment


    • #3
      Re: Issue with reply address

      Hi, wullieb1

      Thanks a lot for replying.

      Can you confirm that you saw this issue when the recipient was responding to a message by clicking the reply button as opposed to someone starting a new message?

      I did not think that autocomplete would be activated when replying to a message by clicking the reply button because the To: field would be populated automatically by Outlook.

      Thanks.
      A recent poll suggests that 6 out of 7 dwarfs are not happy

      Comment


      • #4
        Re: Issue with reply address

        Originally posted by Blood View Post
        Hi, wullieb1

        Thanks a lot for replying.

        Can you confirm that you saw this issue when the recipient was responding to a message by clicking the reply button as opposed to someone starting a new message?

        I did not think that autocomplete would be activated when replying to a message by clicking the reply button because the To: field would be populated automatically by Outlook.

        Thanks.
        Either or from what i've seen.

        I will however say that these are addresses that have been added before so may not apply.

        Comment


        • #5
          Re: Issue with reply address

          Thanks a lot.

          I've contacted one the people that was having this issue and have given them instructions on how to delete the autocomplete entry for the sender's address and to then reply to the original message.

          Hopefully that will sort it out. I'll post back with the results.

          Thanks again for the help
          A recent poll suggests that 6 out of 7 dwarfs are not happy

          Comment


          • #6
            Re: Issue with reply address

            You are the Man!

            Your suggestion worked.

            Thanks a lot
            A recent poll suggests that 6 out of 7 dwarfs are not happy

            Comment


            • #7
              Re: Issue with reply address

              Originally posted by Blood View Post
              You are the Man!

              Your suggestion worked.

              Thanks a lot
              No problem.

              Glad to have helped.

              Comment

              Working...
              X