Announcement

Collapse
No announcement yet.

User signature disappears when using multiple addresses

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • User signature disappears when using multiple addresses

    Hello all, I've run into a frustrating issue with a user where they email from a number of accounts (which they have been doing for a fairly long time) - unfortunately what is now happening is that they have begun to lose their signature when they change the "from" email address to a group email profile. I have seen tech notes on this occurring while on terminal services, but this is just a standard connection. Also it is random and doesn't happen every time, making it much more frustrating.

    Any ideas?

  • #2
    Re: User signature disappears when using multiple addresses

    Which version of Outlook please?
    And what mail server?
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: User signature disappears when using multiple addresses

      This is occurring in Outlook 2010 and is connected to our Exchange 2003 server.

      Thanks for your assistance!

      Comment


      • #4
        Re: User signature disappears when using multiple addresses

        First thing to try would be a new profile.

        We have the same scenario in our office with Outlook 2010 and Exchange 2003 and have not seen, its not been reported to us, this issue.

        Are they running in cached mode? Try turning it off if they are. I've seen on numerous occasions that a duff OST file will cause strange problems.

        Comment

        Working...
        X