Announcement

Collapse
No announcement yet.

Out of Office not working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Out of Office not working

    We are using Exchange 2003 with Outlook 2003 with XPSP2 on the workstations. A strange thing is occuring which I would appreciate some help on. I have searched the archive without finding anything:

    Two of the workstations can't get the Out of Office assistant in Outlook2003 to work. They are not using any rules or trying to do anything clever - turn on OOO and it says it is on - but incoming messages don't get an out of office reply. I have tried removing and re-installing Outlook2003 etc. but no good. No error messages - all looks okay, but just does not work.

    Anybody any ideas?

    Thanks

    Colin
    Colin

  • #2
    Re: Out of Office not working

    To enable out of office replies to the Internet, open System Manager and expand Global Settings->Internet Message Formats. Open the Default policy and go to the Advanced tab. Check the box beside allow out of office responses

    Comment


    • #3
      Re: Out of Office not working

      Already been there .... Exchange is set correctly.
      Colin

      Comment


      • #4
        Re: Out of Office not working

        Have you tried e-mailling the OoO person from a different account? Once you get an OoO you wont get another.
        Server 2000 MCP
        Development: ASP, ASP.Net, PHP, VB, VB.Net, MySQL, MSSQL - Check out my blog http://tonyyeb.blogspot.com

        ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

        Comment


        • #5
          Re: Out of Office not working

          Yes tried that too ...
          Colin

          Comment


          • #6
            Re: Out of Office not working

            Have you tried using OWA to set the OoO?
            Server 2000 MCP
            Development: ASP, ASP.Net, PHP, VB, VB.Net, MySQL, MSSQL - Check out my blog http://tonyyeb.blogspot.com

            ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

            Comment


            • #7
              Re: Out of Office not working

              Tried that ... turned it off ... saved ... on ... saved. No good! Even upgraded Exchange to SP2

              Real headscratcher. There is something on MS about deleting the mailbox in System Manager and then restoring, but that sounds a bit dramatic!

              Colin
              Colin

              Comment


              • #8
                Re: Out of Office not working

                I've the same problem, everything is configured as it should be.
                My exchange servers generate no oof messages for internet recipients, only for
                exchange users. When I look with message tracking center I don't see any oof
                messages that are generated here?? any suggestions??

                I know the oof is only send once and I've had to restarts smpt and routing service

                many thanks in advance
                Iscuf

                Comment


                • #9
                  Re: Out of Office not working

                  You could try the outlook.exe /cleanrules switch:

                  http://www.outlook-tips.net/howto/commandlines.htm

                  I am sure the out of office is simply a server side rule and maybe it's corrupt or there is something wrong with the rule.

                  It's worth a try

                  Michael
                  Michael Armstrong
                  www.m80arm.co.uk
                  MCITP: EA, MCTS, MCSE 2003, MCSA 2003: Messaging, CCA, VCP 3.5, 4, 5, VCAP5-DCD, VCAP5-DCA, ITIL, MCP, PGP Certified Technician

                  ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

                  Comment


                  • #10
                    Re: Out of Office not working

                    Thank you for answering.

                    But it won't work!
                    Why does exchange generate oof messages for intern recipients and not for
                    internet recipients?

                    Does anybody know what is the registry key for the "allow out of office responses" because I think the key is not set ?!

                    Does someone know the answer??

                    Many thanks in advance

                    Iscuf

                    Comment


                    • #11
                      Re: Out of Office not working

                      Does this help?

                      http://support.microsoft.com/kb/262352/
                      Server 2000 MCP
                      Development: ASP, ASP.Net, PHP, VB, VB.Net, MySQL, MSSQL - Check out my blog http://tonyyeb.blogspot.com

                      ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

                      Comment


                      • #12
                        Re: Out of Office not working

                        No I have already enabled this option.

                        I have tried every possible solution I already found on the net.

                        So I think when I enable this option in system manager, the proper registry key
                        is not set.

                        Comment


                        • #13
                          Re: Out of Office not working

                          Originally posted by iscuf
                          So I think when I enable this option in system manager, the proper registry key is not set.
                          What makes you think this? You also realise that once a user has received one e-mail and sent and OoO they will not send another one if they get another e-mail from the same person?

                          Are you using a smart host? Do you multiple exchange servers? Are you using a bridgehead? Any AV / Antispam in use?
                          Server 2000 MCP
                          Development: ASP, ASP.Net, PHP, VB, VB.Net, MySQL, MSSQL - Check out my blog http://tonyyeb.blogspot.com

                          ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

                          Comment


                          • #14
                            Re: Out of Office not working

                            I have two exchange servers in one administrative group.
                            Al external messages are being forwarded from exchange trough a routing group connector to a mail daemon in my lan. This mail daemon is also the first contact to
                            the internet for incomming mail, and forward incomming messages to the exchange.

                            No anti spam/virus on exchange.

                            I don't think I have a bridgehead server

                            Comment


                            • #15
                              Re: Out of Office not working

                              Ok. Let me have the e-mail address of the user who has OoO setup now.
                              Server 2000 MCP
                              Development: ASP, ASP.Net, PHP, VB, VB.Net, MySQL, MSSQL - Check out my blog http://tonyyeb.blogspot.com

                              ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

                              Comment

                              Working...
                              X