Announcement

Collapse
No announcement yet.

Outlook 2000 and outlook 2003 environment

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Outlook 2000 and outlook 2003 environment

    Hi,

    I have scoured the web for this answer but have yet to get a good one. Perhaps you could help:

    I have a heterogeneous office environment (office 2000 and office 2003) we have recently found out that when a outlook 2003 user saves an email to a .msg file in a folder, an outlook 2000 user can not open it and gets a “unable to read the item” message.

    Why?
    Is there a work around?


    Any advice, ideas would be greatly appreciated.

  • #2
    Re: Outlook 2000 and outlook 2003 environment

    http://www.aid4mail.com/index.php

    Comment


    • #3
      Re: Outlook 2000 and outlook 2003 environment

      thank you for that link but this doesnt exactly solve the question at hand. what im looking for is the why of this issue. I am not looking to add another program to our PCs'. But thanks for trying.

      Comment


      • #4
        Re: Outlook 2000 and outlook 2003 environment (my solution)

        In case anyone was wondering. Here is what I had to do to end up doing to solve this issue. On the outlook 2003 machine in tools>>options>>other>>Advanced options>>Uncheck the box that reads "Use Unicode Message Format when saving messages". Then have the Outlook 2003 user drag and drop a new email and test to see if the outlook 2000 user can opent it. This worked for me. the only pain is that it will involve "touching" every Outlook 2003 machine or writing a GPO and it doesnt help the existing emails that were saved before the change. But hey! an answer is an answer.

        Comment


        • #5
          Re: Outlook 2000 and outlook 2003 environment

          Just a thought but....

          Outlook express if installed can open the emails.
          Regards
          Colin

          C.R.E JEWISON

          Comment


          • #6
            Re: Outlook 2000 and outlook 2003 environment

            Hey,

            I'm having the same problem. I'm looking to set this option through GPO's, but this option doesn't seem to be there!
            I've used the ADM files from the Office website, but they were version SP1. I couldn't find ADM files for SP2.

            Anyone who has set this option throught GPO's?

            Thanks
            Mickeybyte

            Comment

            Working...
            X