Announcement

Collapse
No announcement yet.

Calendar completely missing from Outlook

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Calendar completely missing from Outlook

    Hi Folks,

    Having an interesting issue with an Exchange 2007 user mailbox. Here's the low down:

    USER has no calendar folder in Outlook 2007 and then after the upgrade to 2010. Yes, I know, the folder list button...no, there is no calendar folder in Outlook. If I try to create a folder named calendar, it says there already is one, but i haven't seen anyway to hide/unhide them. Since there is no calendar folder, she cannot get to her calendar. When you click the Calendar button in the left window pane, Outlook crashes or nothing changes. Literally, nothing will change on the screen.

    She can access her calendar normally through OWA. In fact, you can setup her account ANYWHERE and see there is no calendar folder. It performs the same on her machine, and on mine.

    I uninstalled Office and reinstalled it. Ran every possible switch including all the popular ones (cleanviews/resetfolders/etc etc). Since it performs the same on any computer when you setup her profile; this must be coming server-side. She DOES have a blackberry and is setup on our BES server. Please call me for her password so you can setup a profile and see that I'm not crazy.

    What we've done:

    -exported contents of mailbox to PST via Exchange, disabled and created a new mailbox, restored from PST, same issue
    -exported contents of mailbox to PST via Outlook, disabled and created a new mailbox, restored from PST, same issue

    We have a case with Microsoft and they are recommending we restore the mailbox from a period of time before the issue occurred. Unfortunately we do not have a valid DB or mailbox backup that goes back that far (it's been happening over a month).

    Can anyone recommend anything or do we need to start from scratch?


    brandonATthecarders.com

  • #2
    Re: Calendar completely missing from Outlook

    Since whenever you reimport the data it's broken again, I guess there is some corrupt item in the calendar. You can try to just delete the calendar folder with tools like mfcmapi, mdbvu32 or the old Exchange 5.0 client and work after this with the switch /resetfolders.

    If the calendar folder is recreated and works I would not reimport any items.

    Alternativly you can try to just delete items within the calandar folder using mfcmapi and look if you can find the corrupt one.

    Comment

    Working...
    X