Announcement

Collapse
No announcement yet.

Outlook 2003 - Error 0x8004210A

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Outlook 2003 - Error 0x8004210A

    Hi folks,

    For whatever reason I intermittently get error 0x8004210A in Outlook stating that the operation timed out waiting for a response from the receiving POP server. My SMTP server and POP server happen to be different, but I've always had this setup because my ISP requires their own SMTP credentials.

    I have disabled my firewall and it doesn't do the trick. However, when I restart Outlook the problem resolves itself. The error sometimes starts again after a while of Outlook remaining open.

    I just wanted to know if anyone had any thoughts as this is a bit of a nuisance.

    Thanks in advance.

  • #2
    Re: Outlook 2003 - Error 0x8004210A

    http://support.microsoft.com/kb/827349

    The above KB may point you in the right direction.

    Comment


    • #3
      Re: Outlook 2003 - Error 0x8004210A

      Thanks for the response. The article you posted in related to Outlook 2002. I am using 2003. Also, I have SP3 which is says should resolve the issue.

      Any ideas?

      Comment


      • #4
        Re: Outlook 2003 - Error 0x8004210A

        Originally posted by cfman View Post
        Thanks for the response. The article you posted in related to Outlook 2002. I am using 2003. Also, I have SP3 which is says should resolve the issue.

        Any ideas?
        Have you tried creating a new Outlook profile?

        Comment


        • #5
          Re: Outlook 2003 - Error 0x8004210A

          Yes - I even reformatted my whole system for an unrelated issue and the problem still occurs intermittently.

          Comment


          • #6
            Re: Outlook 2003 - Error 0x8004210A

            Originally posted by cfman View Post
            Yes - I even reformatted my whole system for an unrelated issue and the problem still occurs intermittently.
            Does the problem reoccur on any other PCs on your network assuming you have one to replicate the issue on? As it sounds like the problem may be upstream. Or potentially something 3rd party interfering with the connection on your PC. AV Firewall etc. When this occurs are you still able to Telnet to port 110 on the POP3 server or 25 on the mail server?

            Comment


            • #7
              Re: Outlook 2003 - Error 0x8004210A

              I have not tried it on another computer. I will need to go ahead and try Telnet as well when the problem occurs.

              tks, and i'll update as soon as I can.

              Comment


              • #8
                Re: Outlook 2003 - Error 0x8004210A

                I tried to telnet the pop3 server using: pop3-mail.DOMAIN.com 110 . I did this when I started receiving the Outlook error again.

                It came back that it "Could not open connection to the host, on port 110: Connect failed."

                I then closed & re-opened Outlook and it began sending/receiving proerply. However, I still got the same error when trying to telnet.

                Any ideas?

                Comment


                • #9
                  Re: Outlook 2003 - Error 0x8004210A

                  Any clues from the Event Viewer?
                  1 1 was a racehorse.
                  2 2 was 1 2.
                  1 1 1 1 race 1 day,
                  2 2 1 1 2

                  Comment

                  Working...
                  X