Announcement

Collapse
No announcement yet.

Send Receive Error and .OST in use error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Send Receive Error and .OST in use error

    After reading several post's recently i bit the bullet and turned off cached mode on my MD's 4GB .ost file as he was not receiving e-mails unless he pushed Shift+F9 rather than allowing the normal outlook cycle of send/receive. when blowing away the file and switching cached mode back on the five emails he had received whist not in cached mode disappeared and the .ost did not recreate! so i've switched to non-cached mode again but as he is likely to take his laptop home over the weekends i would like to know if anyone has come across this before. Heres the sync message and error on send receive:

    12:55:20 Synchronizer Version 12.0.6539
    12:55:20 Synchronizing Mailbox **************

    12:55:20 Synchronizing Hierarchy
    12:55:20 Terminated in error
    12:55:20 [80040600-10060101-20-610]
    12:55:20 The file C:\Documents and Settings\************\Local Settings\Application Data\Microsoft\Outlook\outlook.ost is in use and cannot be accessed. Close any application that is using this file, and then try again. You might need to restart your computer.
    12:55:20 Microsoft Office Outlook Offline Folders
    12:55:20 For more information on this failure, click the URL below:
    12:55:20

    And :
    Send receive error 0x80040600

    Any help would be appreciated.

    Machine specs: Dell laptop 6 months old on XP SP3 outlook 2007 and exchange 2007 all hosted locally and i am exchange admin so can change items on server if necessary.

  • #2
    Re: Send Receive Error and .OST in use error

    in e-mail accounts u click change, then 'more settings. 'advanced' and try in this section, the cached mode settings are there, the option that you could do to try is 'offline folder file settings'
    Please remember to award reputation points if you have received good advice.
    I do tend to think 'outside the box' so others may not always share the same views.

    MCITP -W7,
    MCSA+Messaging, CCENT, ICND2 slowly getting around to.

    Comment


    • #3
      Re: Send Receive Error and .OST in use error

      Thanks for the quick response I'll give that a go on Monday as he's already gone for the weekend and let you know weather that's done the trick.

      Comment


      • #4
        Re: Send Receive Error and .OST in use error

        You might need to disable the offline folder, restart outlook then go back and enable the offline folder again, preferably make a new one. it's in this section.
        Please remember to award reputation points if you have received good advice.
        I do tend to think 'outside the box' so others may not always share the same views.

        MCITP -W7,
        MCSA+Messaging, CCENT, ICND2 slowly getting around to.

        Comment


        • #5
          Re: Send Receive Error and .OST in use error

          Thanks for that. After doing some more digging on other machines I've found that the offline address book is causing a hang on send receive so the problem is bigger than i thought. I recently added the autodiscover dns entries on our local servers in order to get that to work and this is when the OAB started hanging the send/receive process on outlook 2007. i cant find any errors in the event log and have check the permissions and authentication methods in IIS. I've checked the autodiscover settings at client side and the urls are correct.

          The main problem i have at present is that because theres no error being logged (due to send/receive hanging) i've nothing to look up on google ect.. any ideas?

          Comment

          Working...
          X