No announcement yet.

Windows Live Mail

  • Filter
  • Time
  • Show
Clear All
new posts

  • Windows Live Mail

    I figured the Outlook Forum would have people who were most knowledgeable about MS's basic email client, Windows Live Mail......


    Windows Live Mail 2012
    Windows 7 Home Premium 64bit
    Forced to move from Outlook Express to Windows Live Mail when I upgraded to W7.
    Prefer NON-web-based email---prefer having my folders on my computer and do not do social networking. Much preferred OE to WLM.
    Have Windows Live Mail highly configured to suit my needs: all my many years of folders, including client folders, groups, contacts, spam rules, white list, black list, layout, etc.
    I am the only person using this computer. No other users and no other email accounts.
    Both Windows and Windows Live Mail configured for automatic login.

    Several days ago I started experiencing display artifacts, partial blackouts, and full blackouts which self-recovered [according to my detective work TDRs] but became more and more frequent. I read that this could be caused by dust, which seemed very likely as I have never cleaned inside my computer case, which sits directly on the floor. It was indeed full of dust, which I thoroughly cleaned. Artifacts and blackouts went away.

    I had noticed that the problem had been prevalent in WLM (my sole email client) and my browser (Chrome). Now everything on my system seems to be running fine, except WLM. It does open, but 1) it hangs with a stationary hourglass and the title says "Unresponsive", 2) everything looks fine except for the Preview panel, which is blank, and 3) the entire window whites out if I click anywhere. If I click the red x to close, I get the popup which allows me to wait or force-close it.

    Action taken:
    Ran the Windows Live Essentials Repair tool more than once. No help.
    Ran the fix MicrosoftFixit 50604 several times. No help.
    Did system restores. Solved the problem, but it kept coming back again.
    Now, even when I do a restore to a restore point I named "WLM fixed", it does not help any more.
    Browser (Chrome) runs fine, so there is no problem with internet access. Just Windows Live Mail. I can even get a wlm new email form from the Contact links on websites. But then I can't send it because I can't get to the Send button (or anything else) in WLM.

    Both before and now, I get the same results in Safe Mode:

    Chrome opens showing that there is no internet connection.

    WLM gives me a popup window:
    "Windows Live Mail could not be started. It may not be installed correctly. Make sure that you disk is not full or that you are not out of memory. ( 0x80041161)"
    I was surprised to get this in Safe Mode, since it DOES open (although frozen) in regular mode.

    I was very much hoping
    1. not to have to reinstall WLM due to fear of possibly losing my folder tree, messages, etc.
    2. not to have to create a new email account due to fear of not being able to end up with an account with all my data and settings with the same name and password that I have had all along.

    I thought of trying to reconfigure to log in manually instead of automatically. Might that help? Presently when WLM opens, the login screen flashes for a fraction of a second, and then I get the frozen, open WLM. How can I reconfigure the login to 'manual' if I can not get into the program to do it? Or would that not help?

    Thanks for any help!

    CPU Intel Core i7-870 2.93 8M 1333
    Motherboard (LGA 1156) Intel WHITESBURG DP55 WB
    Memory 8GB DDR3 1333MHz
    Graphics Card Gainward GTS 450 1024mb DVI HDMI DDR5
    Hard Drive 1T/7200/64MB SATA-II WD WD1002FAEX
    Monitor ViewSonic p97f+
    Last edited by janetb; 5th September 2015, 20:46.

  • #2
    I would back up your mail store (Users> username > AppData > Local > Microsoft >Windows Live Mail).

    Have you tried uninstalling WLM and reinstalling it?

    Failing that, use a different client such as Thunderbird?
    A recent poll suggests that 6 out of 7 dwarfs are not happy