Announcement

Collapse
No announcement yet.

2010 - Outlook Anywhere v.slow to sync

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 2010 - Outlook Anywhere v.slow to sync

    Hi All

    Was running Outlook 2007, now running Outlook 2010 on trial.

    Haven't really tested out any new features yet but one thing I have noticed is on the laptop, when opening Outlook it

    A) Takes a long time to open (comparitively to 2007)
    B) Doesnt sync at all for a good few minutes (4-5mins) on Outlook Anywhere

    Are these known issues, any thoughts?

  • #2
    Re: 2010 - Outlook Anywhere v.slow to sync

    could try turning on debug for outlook, might give you some hints ?
    Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

    Comment


    • #3
      Re: 2010 - Outlook Anywhere v.slow to sync

      How would one do that?

      Comment


      • #4
        Re: 2010 - Outlook Anywhere v.slow to sync

        I may have inadvertently used the wrong term. By saying "debugging mode" I meant logging mode.

        But come on, really? How do you do it ? In the time it took you to post that, you could have consulted an alternative oracle.

        I'm feeling somewhat kind today though, so I researched it for you.

        http://lmgtfy.com/?q=outlook+2010+enable+logging

        [Edit by MODERATOR: Tiny URL removed because we can't see where the link actually goes. Could be a compromised page]

        Check PM. Ta.
        Last edited by biggles77; 1st July 2010, 06:26.
        Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

        Comment


        • #5
          Re: 2010 - Outlook Anywhere v.slow to sync



          I googled "Outlook debug mode".

          Change of terminology certainly makes a difference when searching!

          Comment


          • #6
            Re: 2010 - Outlook Anywhere v.slow to sync

            Ok, logging enabled. Restarted Outlook and sods law says it starts syncing straight away.

            All the log says is:



            2010.06.30 12:07:10 <<<< Logging Started (level is LTF_TRACE) >>>>
            2010.06.30 12:07:10 Failed to initialize the resource manager (hr = 0x80040401)


            Google on that error only brings up 2 pages of results, of which contain some people experiencing the same thing with 2007, but no resolution.

            Thankies

            Comment


            • #7
              Re: 2010 - Outlook Anywhere v.slow to sync

              Download microsoft's Error Lookup tool

              http://www.microsoft.com/downloads/d...displaylang=en

              Originally posted by err
              C:\Users\andrew>d:

              D:\>cd err

              D:\err>err 80040401
              # for hex 0x80040401 / decimal -2147220479 :
              DIERR_CANCELLED dinputd.h
              MAPI_E_TIMEOUT mapicode.h
              # 2 matches found for "80040401"

              D:\err>
              It may not be entirely accurate, depends. The fact that it's saying mapi timeout, and we're specifically talking about outlook and exchange makes me think it may have some relevance.

              I know this isn't a specific answer for you, but it might help you find your way a little closer..
              Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

              Comment

              Working...
              X