Announcement

Collapse
No announcement yet.

Outlook 2003 Attachment error: An object could not be found

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Outlook 2003 Attachment error: An object could not be found

    Hello all!

    I am getting an error from a client machine using Outlook 2003 SP3 connectiing to an Exchange server in cached mode. When the user attempts to open any attachment, a message displays "An object could not be found".

    Computer:
    Xp Pro
    Outlook 2003 SP3
    Connection to Exchange server, cached mode

    What has already been done:
    -Detect and Repair
    -Delete all files from C:\Documents and Settings\paul\Local Settings\Application Data\Microsoft\Outlook
    -Deleted all files from C:\Documents and Settings\paul\Application Data\Microsoft\Outlook
    -Cleared Outlook Attachment cache folder
    -Re-installed Outlook from install cd
    -Uninstalled all toolbars (Google, Yahoo, MSN, etc.)

    This machine did have a couple of trojan downloaders on it prior to this issue. Malware Bytes software was used to remove them and then SEP 12 was installed. SEP12 is fully updated and has completed a full scan with no more virus' found.

    When using outlook, if you click to forward the message the attachment is usable. If you open Outlook in safe mode, the attachments are usable. Attachments are accessable from OWA.

    What is allowing the attachments to be accessable in safe mode or after being forwarded? Any idea's would be gratefull!

  • #2
    Re: Outlook 2003 Attachment error: An object could not be found

    See if this helps: http://www.howto-outlook.com/faq/securetemp.htm
    Caesar's cipher - 3

    ZKHQ BRX HYHQWXDOOB GHFLSKHU WKLV BRX ZLOO UHDOLVH LW ZDV D ZDVWH RI WLPH!

    SFX JNRS FC U6 MNGR

    Comment


    • #3
      Re: Outlook 2003 Attachment error: An object could not be found

      Thanks, but this step has already been completed.


      Originally posted by L4ndy View Post

      Comment


      • #4
        Re: Outlook 2003 Attachment error: An object could not be found

        Try turning off cached mode. then delete the .ost file also run regedit and change the securetempfolder name under Hkey_current_user/software/microsoft/office/11.0/outlook/security. you just need to modify the reg key and change the number or letters at the end of the OLK folder name.
        Delete any current .ost files like you have already done then open outlook with cached mode off and see if the attachments are now available. if so then turn cached mode back on... fingers crossed

        Also have you tried deleting the outlook user profile and recreating it
        Life's a breeze, so spread your wings and fly baby

        Comment

        Working...
        X