Announcement

Collapse
No announcement yet.

Outlook prompt for password everytime i open outlook

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Outlook prompt for password everytime i open outlook

    Hi Friends

    I am facing a problem in my some client those are connect the exchange over outlook anywhere. They are open the outlook and outlook ask him to enter user name and password regulary and does not accept the password. I have try to change the password, check account status and everything is fine.

    Please advise what can i do. I am also not able to configure another profile in my outlook it say exchange server is not available. I am in LAN and i can ping the exchange server.

    How can i solve this issue. I can't understyand this is outlook issue of some issue in my cache server. Please help

    Thanks
    Atp

  • #2
    Re: Outlook prompt for password everytime i open outlook

    Which versions of Exchange and Outlook?
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: Outlook prompt for password everytime i open outlook

      Thanks for the reply.

      We are using exchange server 2007 Ent with sp1 edition and client side outlook 2k7 with sp2. We have 2 cache server and i mailbox server. When user open the outlook it open the login window to enter the password. When we enter the valid user name and password it does not accept. It show me the login window of my 2nd cache server. Please advise.

      Thanks
      Atp

      Comment


      • #4
        Re: Outlook prompt for password everytime i open outlook

        A resolution that has been working quite a bit is to do the following. In IIS Manager navigate to the website that contains your Exchange Virtual Directories (In Exchange 2007 this is Default website, in SBS2008 this is SBS Web Applications)

        In turn highlight the following Virtual Directories:

        AutoDiscover
        RPC
        EWS
        OAB

        Once highlighted select Authentication, right click on Windows Authentication and select Advanced Settings and put a check in the enable kernel-mode authentication.

        Do this for each directory.

        This seems to resolve the problem, although not entirely sure why.


        I found this on another question a while back and can't find the link to add. SO this is not my work but I know it works as I had the same problem and was resolved.

        Comment

        Working...
        X