Announcement

Collapse
No announcement yet.

Missing 1 year from AutoArchive

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Missing 1 year from AutoArchive

    Hi all

    I have a user on Exchange 2003, Outlook 2003. They have the default auto archive set up for Sent Items, which goes way back to 1/12/2006 to 26/04/2008

    Their current Sent Items only goes back to 30/04/2009, so naturally everything before that date should be in the Archived Sent Items.

    However, there is a period from 26/04/2008 -> 30/04/2009 missing. Just not there at all.

    Any idea where this would have gone? Fairly sensible user, knows the PC well enough not to just delete random stuff like this.

    Thanks

  • #2
    Re: Missing 1 year from AutoArchive

    Have you checked his desktop (or is it a laptop) for the missing file?
    Is there any mention in the Event Viewer?
    What operating system is on the user's machine?
    Was the Archive file kept on the user's machine or did you put it on the Server?
    1 1 was a racehorse.
    2 2 was 1 2.
    1 1 1 1 race 1 day,
    2 2 1 1 2

    Comment


    • #3
      Re: Missing 1 year from AutoArchive

      Search for ALL PST files and check them one by one
      (and never rely on auto anything )
      Tom Jones
      MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
      PhD, MSc, FIAP, MIITT
      IT Trainer / Consultant
      Ossian Ltd
      Scotland

      ** Remember to give credit where credit is due and leave reputation points where appropriate **

      Comment


      • #4
        Re: Missing 1 year from AutoArchive

        Hi guys

        I have done a search for all PST files on this user's desktop, and there is only the Auto Archive one held on the user's local machine. I will change this to the Network after this is resolved though, safer.

        No mention in Eventvwr as far as I can see - user is running XP Pro SP3.

        Very bizarre.

        Comment


        • #5
          Re: Missing 1 year from AutoArchive

          Did you search for Hidden Files? The default setup is usually to Do not show hidden files and folders
          1 1 was a racehorse.
          2 2 was 1 2.
          1 1 1 1 race 1 day,
          2 2 1 1 2

          Comment


          • #6
            Re: Missing 1 year from AutoArchive

            Do not auto archive to a network share. You will run into problems and Microsoft do not recommend it.

            Comment

            Working...
            X