Announcement

Collapse
No announcement yet.

Need GPO to disable Archving prompt

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Need GPO to disable Archving prompt

    Hello,

    We are running Exchange 2007 and our clients are on Terminal Servers with Outlook 2003. They are constantly being prompted to put an archive folder on our TS servers.

    I am not an exchange or AD guru but I am hoping to be able to setup a policy that will disable the archive prompt and also make sure when some one deletes items, that those items are deleted after 30 days.

    We make monthly backup tapes so I feel comfortable deleting items after 30 days.

    Any help would be great.

  • #2
    Re: Need GPO to disable Archving prompt

    There is a setting in the Office 2003 ADM templates to disable Automatic Archiving.

    As for the Deleted Items, there is a GPO setting in the Office 2003 ADM templates to empty the Deleted Items folder upon exiting Outlook. You need to combine this setting with the Deleted Item retention setting on your Exchange server.

    Comment


    • #3
      Re: Need GPO to disable Archving prompt

      To disable auto archiving prompt to user by using the Group Policy Object, follow these steps:
      1. Open the Group Policy console.
      2. Add the Microsoft Office Outlook 2003 administrative template (Outlk11.adm) from the Office 2003 resource kit.
      3. If you dont have office resource kit, you can download from Microsoft site.
      4. Under the administrative template, click Microsoft Office Outlook 2003, click Tools| Options, Others and then click Auto archive and Double click on auto archive settings.
      5. Click to select the Enabled check box.
      6. Uncheck the Prompt before auto archive runs.
      7. Click OK.
      8. Apply the policy
      Hope this will help.........

      Vajid

      Comment


      • #4
        Re: Need GPO to disable Archving prompt

        Thank you for the reply's, it's now on my todo list for the day. I'll report back once I have them in place and tested.

        Comment


        • #5
          Re: Need GPO to disable Archving prompt

          That worked...I followed your steps and I was able to put in place the GPO. Of course being such a Newbie at GPO's I was not sure how to import the template. But once you create your GPO and then choose edit to set your settings, you expand User Configuration > Policies > Administrative Templates and right click on Admin Temps and import your template. The rest is straight forward.

          Thanks again,

          Comment

          Working...
          X