Announcement

Collapse
No announcement yet.

Outlook 2000 and OE Error message

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Outlook 2000 and OE Error message

    I have been using Outlook 2000 and Outlook Express v.6.00.2900-5512 without any problems until, within the last week , after each launch of Outlook I get a message saying " Outlook requires OE v 4.0 or greater ...."

    Why am I getting this when I have OE v. 6.00 installed ?

  • #2
    Re: Outlook 2000 and OE Error message

    Don't know if this will help.

    http://www.pcreview.co.uk/forums/thread-1855676.php

    Comment

    Working...
    X