Announcement

Collapse
No announcement yet.

Out of Office not working in Outlook 2003 cached mode

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Out of Office not working in Outlook 2003 cached mode

    I have an issue when I attempt to enable the Out of Office on a cached-mode exchange mailbox in Outlook 2003 I get the following errors

    I am confused the Outlook is patched up to SP3 and the mailbox is on exchange 2003 enterprise SP2

    I have been able to enable the Out of Office if I log in to the mailbox via OWA which makes me think the server side of things is correct and as it should be but its a annoyance in Outlook 2003

    your thoughts?
    Attached Files
    0x800WTFOMG

  • #2
    Re: Out of Office not working in Outlook 2003 cached mode

    this is still annoying the hell out of me, if anyone knows a solution I would be grateful
    0x800WTFOMG

    Comment


    • #3
      Re: Out of Office not working in Outlook 2003 cached mode

      A few guesses:
      Try setting it in OWA and then changing it in Outlook
      Create a new profile, run outlook /cleanrules and start again
      Reduce the number of rules you have setup (32K limit)

      This too
      http://forums.msexchange.org/m_18004...htm#1800426009
      cheers
      Andy

      Please read this before you post:


      Quis custodiet ipsos custodes?

      Comment


      • #4
        Re: Out of Office not working in Outlook 2003 cached mode

        Hey Andy
        thanks for the guesses, I know I can work it in OWA as thats the only way to get it to work currently.
        I have tried a new profile but didnt run the /cleanrules in it as there wasnt any setup its appears to be some generic interface error
        I have since reverted back to the old profile and run the /cleanrules no luck

        this is really quite annoying I am tempted to see if the same thing happens in Outlook 2007 whilst I read the msexchange link

        Thanks I will update you should I cure this with your Guesses
        0x800WTFOMG

        Comment


        • #5
          Re: Out of Office not working in Outlook 2003 cached mode

          You don't happen to be opening another mailbox when you open outlook by any chance??

          I have my own mailbox and another one we use as an IT one and if i try to make any changes to rules/OO it falls over.

          Comment


          • #6
            Re: Out of Office not working in Outlook 2003 cached mode

            Originally posted by wullieb1 View Post
            You don't happen to be opening another mailbox when you open outlook by any chance??

            I have my own mailbox and another one we use as an IT one and if i try to make any changes to rules/OO it falls over.

            Hey Wullieb1 yes I am opening 4 other mailboxes but the rules seem to be ok its just the OoO that stumps me...

            I running through some scenarios after Andy's Guesses but I will use this too

            stay tuned I shall update you all shortly
            0x800WTFOMG

            Comment


            • #7
              Re: Out of Office not working in Outlook 2003 cached mode

              looks like Wullieb1 hit the nail on the head!
              I have recreated the outlook profile in cached mode and the OoO worked everytime
              added rules to the profile and OoO still worked, added another mailbox and the thing failed

              it would appear to me outlook is confused by the multiple mailbox scenario... any other thoughts on this?

              I am aware of the patch created by M$ http://support.microsoft.com/kb/909802 just wondered did anyone have an alternate ending....
              Last edited by dreamengineer; 30th July 2008, 10:31. Reason: missed the patch part
              0x800WTFOMG

              Comment


              • #8
                Re: Out of Office not working in Outlook 2003 cached mode

                Good thinking wullieb1! It looks like a store issue so aside from the patch itself maybe something to do with AV on the stores?

                Thanks dreamengineer for the update too.
                cheers
                Andy

                Please read this before you post:


                Quis custodiet ipsos custodes?

                Comment


                • #9
                  Re: Out of Office not working in Outlook 2003 cached mode

                  Originally posted by AndyJG247 View Post
                  something to do with AV on the stores?
                  Hmm there is forefront installed on the exchange back-end wonder would that cause an issue...
                  0x800WTFOMG

                  Comment


                  • #10
                    Re: Out of Office not working in Outlook 2003 cached mode

                    I remember a problem with Symantec AV on Exchange where certain rules affected out of office replies (blanked them out or something) so it is possible. I woudl still be tempted to try the hotfix from MS. It would be free if it is a known problem I believe.
                    cheers
                    Andy

                    Please read this before you post:


                    Quis custodiet ipsos custodes?

                    Comment


                    • #11
                      Re: Out of Office not working in Outlook 2003 cached mode

                      I think I shall issue get a change control and roll out the patch and then see what way things go from there...

                      thanks for the assistance and guidance people always a good thing
                      Last edited by dreamengineer; 30th July 2008, 15:26.
                      0x800WTFOMG

                      Comment


                      • #12
                        Re: Out of Office not working in Outlook 2003 cached mode

                        If you can POC it first that would be best. Let us know how you get on though. Good luck!
                        cheers
                        Andy

                        Please read this before you post:


                        Quis custodiet ipsos custodes?

                        Comment


                        • #13
                          Re: Out of Office not working in Outlook 2003 cached mode

                          Originally posted by AndyJG247 View Post
                          If you can POC it first that would be best. Let us know how you get on though. Good luck!

                          will do
                          0x800WTFOMG

                          Comment


                          • #14
                            Re: Out of Office not working in Outlook 2003 cached mode

                            Bit late in getting to this but it looked to be exactly the same issue i have.

                            I get round mine by removing the extra mailbox adding my OO message then re-adding the mailbox. PITA yes but it works for me.

                            BTW i'm upgrading to Office 2007 today so i'll let you know if it exists in that as well.

                            I'll be interested on the fix that you find.

                            Comment


                            • #15
                              Re: Out of Office not working in Outlook 2003 cached mode

                              Hey Wullieb1
                              I too upgraded to office 2007 and outlook 2007 SP1 and it doesnt make a difference still same thing... lose the extra mailboxes and the OoO works fine
                              most bizzare as this only affects a handful of people who use the cached-mode function I am going to have a job getting an exchange reload arranged so we could be waiting for my patch-applied update
                              but I will keep you all posted
                              0x800WTFOMG

                              Comment

                              Working...
                              X