Announcement

Collapse
No announcement yet.

Problem sending googlemail msg using Outlook 2007

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem sending googlemail msg using Outlook 2007

    I'm using outlook 2007. My ISP is Virgin.net. Using LAN/Router. Problem just lies with googlemail when sending through Outlook 2007. Receipt of emails no problem. When I send test to my Virgin.net email, it is always received, BUT if I send to any other email account, the PERM_FAILURE message below is receieved. Followed every instruction exactly, even checking on forums, but without any help gained. Finally, when sending through WEBMAIL there is no problem, only when sending a googlemail (not gmail) through Outlook 2007.

    I have now spent many hours on this and now need outside input. Thanks to those who can help.

    -----Original Message-----
    From: Mail Delivery Subsystem [mailto:[email protected]]
    Sent: 19 April 2008 17:37
    To: [email protected]
    Subject: Delivery Status Notification (Failure)

    This is an automatically generated Delivery Status Notification

    Delivery to the following recipient failed permanently:

    [email protected]

    Technical details of permanent failure:
    PERM_FAILURE: Message rejected. See http://mail.google.com/support/bin/a...y?answer=69585 for more information.

    ----- Original message -----

    Received: by 10.86.66.19 with SMTP id o19mr8287874fga.46.1208623016983;
    Sat, 19 Apr 2008 09:36:56 -0700 (PDT)
    Return-Path: <[email protected]>
    Received: from RDPREECE ( [86.31.119.195])
    by mx.google.com with ESMTPS id 4sm1058441fge.3.2008.04.19.09.36.52
    (version=TLSv1/SSLv3 cipher=RC4-MD5);
    Sat, 19 Apr 2008 09:36:55 -0700 (PDT)
    From: "from RICHARD using GOOGLEMAIL" <[email protected]>
    To: <[email protected]>
    Cc: "'Richard Preece'" <[email protected]>
    Subject: TEST 1736
    Date: Sat, 19 Apr 2008 17:36:14 +0100
    Message-ID: <[email protected]>
    MIME-Version: 1.0
    Content-Type: multipart/alternative;
    boundary="----=_NextPart_000_006D_01C8A243.E0372CC0"
    X-Mailer: Microsoft Office Outlook 12.0
    Thread-Index: AciiO3vNNf0vmKJ9Q1OmMh+EDYSEog==
    Content-Language: en-gb

    This is a multipart message in MIME format.

    ------=_NextPart_000_006D_01C8A243.E0372CC0
    Content-Type: text/plain;
    charset="windows-1250"
    Content-Transfer-Encoding: 7bit

  • #2
    Re: Problem sending googlemail msg using Outlook 2007

    I would change your email addresses to make sure you leave them open for spam bots.

    Looks like your sending IP is on a blacklist too.
    http://www.spamhaus.org/pbl/query/PBL175110

    Do you have smtp auth turned on?
    cheers
    Andy

    Please read this before you post:


    Quis custodiet ipsos custodes?

    Comment

    Working...
    X