No announcement yet.

html messages is displayed as plain text with all headers

  • Filter
  • Time
  • Show
Clear All
new posts

  • html messages is displayed as plain text with all headers

    The message appears like this (sanitized personal info):

    Received: from xxxxxxxxxxxx ([])
    by xxxxxxxxxxxxx (xxxxxxxxx) with ESMTP
    id <xxxxxxxxxxxxxxxxxxxxxxxx>; Mon, xx Mar 2008 xxxx +0000
    X-Originating-IP: []
    Received: from xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx ([])
    by xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx with xxxxxxxxx
    id xxxxxxxxxxxxxxxxxxxxxxx; Mon, xx Mar 2008 xxxx +0000
    X-Authority-Analysis: v=1.0 c=1 a=nlS5dRo5lxAA:10
    a=uz2Jq1L5JrZMxOGeZdWdtw==:17 a=rhxpX85Jyo5uUEY7VmQA:9
    a=VM3yvA-ZmQYqu7rtwODhnPNM6WQA:4 a=YilAFUdauegA:10 a=HgxY0MdcBr4A:10 a=4EVNm3CrcYwA:10 a=37WNUvjkh6kA:10
    Received: (xxxxxxxxxxxx invoked from network); xx Mar 2008 xxxx -0000
    Received: from unknown (xxxxxxxxxxxxxxxxxxxxxxxxxxxxx) (
    by xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx with SMTP; xx Mar 2008 xxxx -0000
    Received: (xxxxxxxxxxxxxxxx invoked by xxxxxxxxx); xx Mar 2008 xxxx -0000
    Cc: recipient list not shown: ;
    Date: Mon, xx Mar 2008 xxxx -0700
    From: xxxxxxxxxxxxxxxxxx
    Subject: xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
    Message-ID: <xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx>
    MIME-Version: 1.0
    Content-Type: TEXT/html; CHARSET=US-ASCII
    User-Agent: Web-Based Email 4.12.30
    X-Originating-IP: xxxxxxxxxxxxxxxx

    I cannot change the format, as all menu items are grayed out.

    I received an email that was sent from a webmail account to multiple recipients. I spoke to several of the other recipients, and none report experiencing this problem. This seems to only be occuring from the one sender (so far).

    I'm running Outlook 2003 on Windows Vista Home Premium.

    Any ideas as to why this would be happening, and how to fix it?

    Thanks in advance.