Announcement

Collapse
No announcement yet.

Rule "have server reply using" with Exchange 2007

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Rule "have server reply using" with Exchange 2007

    We are on Exchange 2007 and using Outlook 2003 as client.
    When setting up the rule "have server reply using", the auto-reply
    message is only sent to the local Domain's members, but not to outside
    internet mailboxes.
    It might be a stupid question, but I could not find a solution so far!
    Anything that needs to be enabled on Exchange 2007?
    Thanks.

  • #2
    Re: Rule "have server reply using" with Exchange 2007

    As far as can remember this is a limitation of the Exchange server

    Waits to be shot down in flames

    There is a setting somewhere on the exchange server but i can't remember where it is now.

    *EDIT*

    Right i've found the setting i THINK it is.

    Well hopefully anyway
    Attached Files
    Last edited by wullieb1; 26th February 2008, 06:32.

    Comment


    • #3
      Re: Rule "have server reply using" with Exchange 2007

      THanks, however that option is only available in Exchange 2000/2003, and nothing as such exists in Exchange 2007. I think that, except OOO notifications, Exchange 2007 does not allow automatic replies to external mailboxes. Really a shame.

      Comment


      • #4
        Re: Rule "have server reply using" with Exchange 2007

        Originally posted by Iss Sherpa View Post
        THanks, however that option is only available in Exchange 2000/2003, and nothing as such exists in Exchange 2007. I think that, except OOO notifications, Exchange 2007 does not allow automatic replies to external mailboxes. Really a shame.
        This may help you

        http://technet.microsoft.com/en-us/l...EXCHG.80).aspx

        Comment


        • #5
          Re: Rule "have server reply using" with Exchange 2007

          Thanks a lot, that was exactly what I was looking for.

          Comment


          • #6
            Re: Rule "have server reply using" with Exchange 2007

            Originally posted by Iss Sherpa View Post
            Thanks a lot, that was exactly what I was looking for.
            No problem.

            Glad it helped.

            Comment

            Working...
            X