Announcement

Collapse
No announcement yet.

Unable to Open Outlook Folder when default deliver location is Exchange

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to Open Outlook Folder when default deliver location is Exchange

    Morning all,
    a new Outlook issue for me.
    This user has a normal size mailbox. Recently moved from 1 server to a new Exchange server. OWA is able to open the mailbox with no problem from any location.
    But the user can not access the Mailbox using Outlook using the Exchange setup.
    If I enable Imap and access the MB using IMAP, then close and Open Outlook, add exchange as an option in the mail protocols but not as the default mailbox nor the default mail store, I can access the mail from the Exchange folder.
    I have tried accessing the mb from various machines both using the users profile and as secondary profile and just password access (prompt for password). Still unable to open the mb.
    I can open any other mailbox in different profiles from the users machine and also using the password prompt method.
    So this is leading me to believe that it is a permission problem.
    I have check the ADSI for hidden mailbox and it is ok. Even checked the RPC binding order and it appears fine.
    Uninstalled and reinstalled, but as mentioned, the problem travels with the mb, not the user, machine or profile.
    Actually, I just changed exchange to be the default protocol but left the delivery to be PST (orginally from IMAP) and this allowed Exchange to open.

    Anyway I think it must be a permission issue but "Self" appears to be the same as many other accounts.

    Any suggestions?

    Tx
    Ike

  • #2
    Re: Unable to Open Outlook Folder when default deliver location is Exchange

    if you think it is a permissions issue, then during the account set up, provide domain admin/exchange admin credentials and see if the problem persists.

    this will also anser some other questions i have. let us know what happens...

    secondly, can you set up the account as an RPC over https? this should work if OWA is working...
    its easier to beg forgiveness than ask permission.
    Give karma where karma is due...

    Comment

    Working...
    X