Announcement

Collapse
No announcement yet.

Out Of Office message

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Out Of Office message

    Hi,

    I have enabled my 'out of office' feature in my outlook but when i perform a test mail from my colleague, my colleague did not receive any of my out of office message. Wonder what problem could that be? Pls assist. Thanks

  • #2
    Re: Out Of Office message

    Please read the posting rules for the site. See item #2.

    http://forums.petri.com/announcement.php?f=30

    Double posting is not allowed.
    Andrew

    ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

    Comment


    • #3
      Re: Out Of Office message

      Could you please provide more information.

      At the moment, we know:
      • You are using some version of Outlook

      We assume (and we all know what ass-u-me does):
      • You are using some version of Exchange
      • Your colleagues are using some version of Outlook
      • There is probably a network involved

      We don't have a clue about:
      • The test you did (from whom to whom)
      • Any policies that may affect Out Of Office replies
      • Any filter rules your colleague may have

      Personally, based on the information you have given us, I think there may be too many loose bits in your LAN cable. Have you tried unplugging it and shaking it vigorously?
      Tom Jones
      MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
      PhD, MSc, FIAP, MIITT
      IT Trainer / Consultant
      Ossian Ltd
      Scotland

      ** Remember to give credit where credit is due and leave reputation points where appropriate **

      Comment

      Working...
      X