Announcement

Collapse
No announcement yet.

HTML emails are received as plain text

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • HTML emails are received as plain text

    Hello,

    One of my coworkers is having a problem with incoming HTML e-mails which his Outlook 2003 is displaying as plain text.

    I've already verified the following:
    in Tools > Options > Preferences > E-mail Options: "read all standard mail in plain text" is turned off.

    Might there be some other setting that I'm missing?

    Thanks!

    IS

  • #2
    Re: HTML emails are received as plain text

    When you receive HTML emails yourself, are you seeing the email properly? I was just thinking that some organisations remove all formatting from emails as they come in, and send only the text version through.


    Tom
    For my own and your protection, I do not provide support by private message under any circumstances. All such messages will be deleted and ignored.

    Anything you say will be misquoted and used against you

    Comment


    • #3
      Re: HTML emails are received as plain text

      Yes, I am seeing HTML emails properly, even when the same email is being sent both to me and that guy (who sees it as plain text).
      However, you may have a point here, since my own account is a plain POP3 one while his account is on an Exchange server - so I'll check with the Exchange hosting people, might be something on their end that's doing it. if it isn't, I'll report back...

      Thanks!

      Comment


      • #4
        Re: HTML emails are received as plain text

        A little bit of an update - I've checked the "Outlook Web Access" thing on the Exchange server, and using the web interface, the message does display as HTML. So I'm guessing it is indeed his Outlook after all...

        Would appreciate any suggestions

        Comment


        • #5
          Re: HTML emails are received as plain text

          Have a look in the Automatic Download Settings.

          To get there got to Tools, Options.

          Click on the Security tab.

          Click on the Cahnage Automatic Download Settings... button.

          Uncheck all the check boxes and try to open the email again.

          Comment

          Working...
          X