Announcement

Collapse
No announcement yet.

outlook 2003 no responding!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • outlook 2003 no responding!

    hi,
    today, I tried to join a windows xp pro /sp2 laptop to domain,everything is fine, excepting after I joined domain,and the outlook 2003 start to reponse very slow, and keep freezing, open in safe mode after I terminated it.
    in the event viewer have ID 10001 and 10002 errors, says : outlook.exe hangup...etc.
    i tried to run "detect and repair" in help menu , not working.
    uninstall office 2003 ,and reinstalled, not working.
    installed on different location, not working.
    searched on google, no found solutions.
    anybody here has the same experience and solution,please let me know,
    thanks a lot!
    jimmy

  • #2
    Re: outlook 2003 no responding!

    Hello,

    No, I did not have a similar case, but we can do some troubleshooting.

    Another computers on the LAN and having the same problem?
    Do you have an Exchange Server?
    This Computer was not presenting problems before?
    Best regards,
    Mostafa Itani

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: outlook 2003 no responding!

      jimmyjiang you have 61 posts with us here at Petri and you cannot post in the correct forum.

      How is this issue an exchange issue??

      Reported to MODS for moving to correct forum.

      Comment


      • #4
        Re: outlook 2003 no responding!

        Does your domain have an exchange server??

        Have you configured the profile for the user??

        Comment


        • #5
          Re: outlook 2003 no responding!

          no, only this computer has this problem, I don't have a exchanger server in domain, no problem before join domain. but I use one hosting company's exchange service.

          Comment


          • #6
            Re: outlook 2003 no responding!

            Originally posted by jimmyjiang View Post
            no, only this computer has this problem, I don't have a exchanger server in domain, no problem before join domain. but I use one hosting company's exchange service.
            But have you configured the profile for the users???

            Comment


            • #7
              Re: outlook 2003 no responding!

              yes, I setup roaming file for each user to backup their settings and documents.

              Comment


              • #8
                Re: outlook 2003 no responding!

                Did you try installing any office 2003 service packs?
                Best regards,
                Mostafa Itani

                ** Remember to give credit where credit is due and leave reputation points where appropriate **

                Comment


                • #9
                  Re: outlook 2003 no responding!

                  What happens if you go to a local profile for the user??

                  Looks to me like you have a corrupt roaming profile.

                  Comment

                  Working...
                  X