No announcement yet.

I want Outlook not Exchange!

  • Filter
  • Time
  • Show
Clear All
new posts

  • I want Outlook not Exchange!

    I attempt to email a document with Outlook using the following procedure:
    In Explorer,right-click on the document and and select 'send to'
    Select 'mail recipient'
    I then get a 'choose profile' dialog.
    I select Microsoft Internet Setting and MS Exchange opens!

    I checked the Internet Setting and it says Outlook.
    How can I get Outlook to open as the email client instead of the Exchange client?
    Graeme G

  • #2
    Re: I want Outlook not Exchange!

    Delete your mail profile and recreate using Internet only option.
    Server 2000 MCP
    Development: ASP, ASP.Net, PHP, VB, VB.Net, MySQL, MSSQL - Check out my blog

    ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **


    • #3
      Re: I want Outlook not Exchange!

      OOPS - I forget to add that Outlook connects to an Exchange server on the local network.
      I removed the existing profiles and just added the Exchange one.
      Now when I click on 'Mail Recipient' I still get the dialog (with onle one entry).
      But when I select it - nothing happens now!