No announcement yet.

Lync 2013 + Windows 8 phones not getting any notification but android and iphone wor

  • Filter
  • Time
  • Show
Clear All
new posts

  • Lync 2013 + Windows 8 phones not getting any notification but android and iphone wor

    Dear All,
    Issue : None of the windows 8 phones gets alert when someone pings in lync2013
    Description: We get notification when someone pings to lync2013 im configured in android or iphone and it fails to notify when someone pings lync2013 configured in windows phones Example : Lumia 920,930,625
    Singe FE and Edge
    Push notification is enabled in the server side and on mobile
    Tried using 2010 version client had the same issue
    Push testing was successful until I updated the server and now after update I am getting the following error
    PS C:\Users\administrator.tester> Test-CsFederatedPartner -Domain -ProxyFqdn -verbos

    cmdlet Test-CsFederatedPartner at command pipeline position 1
    Supply values for the following parameters:
    VERBOSE: Reading access proxy port from topology process started.
    VERBOSE: Reading access proxy port '5061' from topology process successfully finished.
    VERBOSE: Reading certificate process started.
    VERBOSE: Reading certificate process successfully finished.
    VERBOSE: Searching for certificate with issuer name = 'CN=test-certsrv-CA, DC=tester, DC=com' and serial number =
    VERBOSE: Successfully found certificate with the matching issuer name and serial number.
    VERBOSE: Workflow Instance Id 'd283786a-ba07-42ad-83e2-ad4ed5692597', started.
    VERBOSE: Command line executed is 'Test-CsFederatedPartner -Domain -ProxyFqdn
    Test-CsFederatedPartner : A 500 (The server encountered an unexpected internal error) response was received from the
    network and the operation failed. See the exception details for more information.
    At line:1 char:1
    + Test-CsFederatedPartner -Domain -ProxyFqdn ...
    + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    + CategoryInfo : OperationStopped: ( [Test-CsFederatedPartner], FailureResponseException
    + FullyQualifiedErrorId : WorkflowNotCompleted,Microsoft.Rtc.Management.Synt heticTransactions.TestFederatedPartner

    VERBOSE: Workflow Instance ID 'd283786a-ba07-42ad-83e2-ad4ed5692597' completed.
    VERBOSE: Workflow run-time (sec): 0.1410312.
    Please let me know if this is causing the issue,
    Please note : As soon as I see this tried invoking the csmanagementstore replication and got to know my edge server is not up to date - I am sure this has no relation with push this is for getting the changes informed to edge server,
    Everything works normal with no issues apart from this,
    Seeking your valuable advice here,