Announcement

Collapse
No announcement yet.

Can't send via OWA

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't send via OWA

    Any ideas why I'm getting this message in OWA:

    The recipient e-mail system does not have enough information to deliver the message. Please contact your system administrator for more information.

  • #2
    Re: Can't send via OWA

    Can you provide any more background information? Happened once? Happens all the time? Happens only with 1 user? Happens only when sending email to a particular domain?

    Also, is this error actually being displayed as an OWA error message or is this text coming from a non-delivery report from the System Attendant?
    VCDX3 #34, VCDX4, VCDX5, VCAP4-DCA #14, VCAP4-DCD #35, VCAP5-DCD, VCPx4, vEXPERTx4, MCSEx3, MCSAx2, MCP, CCAx2, A+
    boche.net - VMware Virtualization Evangelist
    My advice has no warranties. Follow at your own risk.

    Comment


    • #3
      Re: Can't send via OWA

      Is this in Exchange 2007 or Exchange 2003, 2000 or 5.5?
      1 1 was a racehorse.
      2 2 was 1 2.
      1 1 1 1 race 1 day,
      2 2 1 1 2

      Comment


      • #4
        Re: Can't send via OWA

        Since this is under the Exchange Server 2007-->General topic I thought it was obvious. It also happens all the time.

        Comment


        • #5
          Re: Can't send via OWA

          Ok, so how about giving us some more information? What server roles do you have in place? Help us help you.
          Cheers,

          Daniel Petri
          Microsoft Most Valuable Professional - Active Directory Directory Services
          MCSA/E, MCTS, MCITP, MCT

          Comment


          • #6
            Re: Can't send via OWA

            Hi Daniel,

            i'm running Windows 2003 R2 Enterprise Server and since it was the only machine I had it servers as the DC/DNS server as well as the Exchange 2007 server. I set it up in Bridgehead mode and client access mode.

            Please let me know if you need any more info.

            Comment


            • #7
              Re: Can't send via OWA

              I guess it's in your lab or testing network, right? Is that the only machine? Any other Exchange servers? Did the error begin right away, or did it start to happen some time after you've set it up? What build are you running? What errors are you getting in the event log?

              (I really need to squeez you for information, don't I?)
              Cheers,

              Daniel Petri
              Microsoft Most Valuable Professional - Active Directory Directory Services
              MCSA/E, MCTS, MCITP, MCT

              Comment

              Working...
              X