No announcement yet.

Exchange 2010 Full access permissions totally not working

  • Filter
  • Time
  • Show
Clear All
new posts

  • Exchange 2010 Full access permissions totally not working

    I am using Exchange 2010 SP1 on Windows server 2008 R2 with outlook 2010 and OWA.
    I am trying to add full access permissions to a user's account. I have tried adding the full access permission through EMC and power-shell. Both times the permissions are added without any error msg. But never appear on my outlook or other user's outlook.
    I have tried on a lot of accounts and no luck .
    I can set full access permission a few months ago but now can not.
    Any help ?? I need to give a lot of filing accounts full access permission to one admin user and now facing trouble.

    Already done moving mailbox to another database. but still couldn't see the mailbox in my outlook yet.

  • #2
    Re: Exchange 2010 Full access permissions totally not working

    First - Exchange 2010 SP1 is no longer supported.
    You need to upgrade to Exchange 2010 SP3 with the latest rollup.
    Exchange 2010 SP1 hasn't been supported for over two years.

    When you look at the properties of the user, do the full mailbox permissions show in the list?
    Don't forget that permission changes can take two hours to be fully effective.

    Are the users involved a member of the Administrators group, or one of the other protected groups? If so then the permission will be removed automatically be Exchange. You need to implement the dual account split permission model.

    Simon Butler
    Exchange MVP

    More Exchange Content:
    Exchange Resources List:
    In the UK? Hire me:

    Sembee is a registered trademark, used here with permission.