Announcement

Collapse
No announcement yet.

Error on migration from 2007 to 2013 Database

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error on migration from 2007 to 2013 Database

    Summary: 1 item(s). 0 succeeded, 1 failed.
    Elapsed time: 00:00:00

    Temp
    Failed
    Error:
    The address list service on the server 'Mail01.MyDomain.com' is not running.
    An Exchange 2007 server on which an address list service is active cannot be found.
    An Exchange 2007 server on which an address list service is active cannot be found.
    Exchange Management Shell command attempted:
    'MyDomain.com.jo/OU/Service/Temp' | move-mailbox -TargetDatabase 'Other DB' -GlobalCatalog 'DC01.MyDomain.com'
    Elapsed Time: 00:00:00

  • #2
    Re: Error on migration from 2007 to 2013 Database

    Perhaps you can explain more what you are:
    a) trying to do
    b) have done so far
    c) have done to troubleshoot
    d) what the environment is like

    If you post a random error message , you are not going to get much more support than to refer to

    Presumably you have checked the address list service is running?
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: Error on migration from 2007 to 2013 Database

      https://social.technet.microsoft.com...svradminlegacy

      Comment

      Working...
      X