Announcement

Collapse
No announcement yet.

Exchange 2013 - Server name is in caps

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Exchange 2013 - Server name is in caps

    Hello,

    I have a little cosmetic problem with Exchange 2013.
    The server name displayed in Exchange ECP and in mail headers is in caps

    I don't have this problem on another one and I can't find any way to fix that

    Stripping headers would do the trick but I would understand what does do that

    I looked into the computer attribute of the Exchange server on the DC but to no avail.

    Any help would be greatly appreciated.

    Thanks, ThS
    Attached Files

  • #2
    Re: Exchange 2013 - Server name is in caps

    Why is this a problem? It has no bearing on the operation of the server or Exchange.

    Comment


    • #3
      Re: Exchange 2013 - Server name is in caps

      Yes, it's not bearing on the Exchange server operation itself

      It's only problematic on a internal CRM app which we don't have sources and the developper disappeared.

      When it's parsing headers it's crashing the app because of the caps in the FQDN

      Thanks

      Comment


      • #4
        Re: Exchange 2013 - Server name is in caps

        Your only option is to build a new machine, migrate and then remove the original.
        That is coming from the actual name of the machine, rather than anything in Exchange, so a new build is the only way to resolve it.

        Simon.
        --
        Simon Butler
        Exchange MVP

        Blog: http://blog.sembee.co.uk/
        More Exchange Content: http://exchange.sembee.info/
        Exchange Resources List: http://exbpa.com/
        In the UK? Hire me: http://www.sembee.co.uk/

        Sembee is a registered trademark, used here with permission.

        Comment


        • #5
          Re: Exchange 2013 - Server name is in caps

          Thank you everyone for your replies
          Fixed by a migration as proposed by Sembee

          I took care to check the dNSHostName attribute before installing the new Exchange.

          All is good now, everything in lowercase

          -ThS

          Comment

          Working...
          X