Announcement

Collapse
No announcement yet.

mail mobile

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • mail mobile

    Good day,
    I have exchange 2010 sp3 , I configure mail in mobile but I don't receive mails in mobile give me empty ?I did migration from exchange 2003 to exchange2010 everthing work fine send / receive email inside and outside also from webmail internaly and externaly just mobile stop working



    Regards

  • #2
    Re: mail mobile

    You haven't said what sort of mobile device you are using, but in general, go to https://testconnectivity.microsoft.com/ and run the activesync tests, then report back with the results

    Do you have a public SSL certificate?
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: mail mobile

      Originally posted by Ossian View Post
      You haven't said what sort of mobile device you are using, but in general, go to https://testconnectivity.microsoft.com/ and run the activesync tests, then report back with the results

      Do you have a public SSL certificate?
      here is the log IIS:
      exchange server OPTIONS /Microsoft-Server-ActiveSync/default.eas Cmd=OPTIONS&User=domaine%5Cuser&DeviceId=SEC1A09EA 676C&DeviceType=SAMSUNGGTI&Log=V25_LdapC31_LdapL79 _Mbx:serverexchange_Dc:domaine_Throttle31_BudgetA)Conn%3a0%2cHangingConn%3a0%2cAD%3a%24null%2f%24n ull%2f0%25%2cCAS%3a%24null%2f%24null%2f2%25%2cAB%3 a%24null%2f%24null%2f0%25%2cRPC%3a%24null%2f%24nul l%2f0%25%2cFC%3a1000%2f0%2cPolicy%3aDefaultThrottl ingPolicy%5Fbed8b4a7-d16c-40c8-aee0-292b8dc088e7%2cNorm_ 443 domaine\user Public IP SAMSUNG-GT/100.40004 200 0 0 3993


      yes I use Certifaicte to connect with webmail externaly and Internaly

      Comment


      • #4
        Re: mail mobile

        Try again.

        What is the result of the connectivity test?
        It gives a very detailed report saying exactly which step failed and why

        Is your certificate a publicly issued one or private (self signed)?
        Tom Jones
        MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
        PhD, MSc, FIAP, MIITT
        IT Trainer / Consultant
        Ossian Ltd
        Scotland

        ** Remember to give credit where credit is due and leave reputation points where appropriate **

        Comment


        • #5
          Re: mail mobile

          Originally posted by Ossian View Post
          Try again.

          What is the result of the connectivity test?
          It gives a very detailed report saying exactly which step failed and why

          Is your certificate a publicly issued one or private (self signed)?

          I have certficate that I creat localy , about the test connectivity I use Microsoft Exchange ActiveSync test ?

          Excuse me Sir I don't need to enable IMAP ?

          Regards
          Last edited by zikora; 30th May 2014, 22:15.

          Comment


          • #6
            Re: mail mobile

            Local certificates and mobile devices are always a problem - installing them is difficult, so better to pay for a cheap public certificate.

            Yes, run the active sync tests - what brand/model of mobile device are you having problems with?

            IMAP is not needed.
            Tom Jones
            MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
            PhD, MSc, FIAP, MIITT
            IT Trainer / Consultant
            Ossian Ltd
            Scotland

            ** Remember to give credit where credit is due and leave reputation points where appropriate **

            Comment


            • #7
              Re: mail mobile

              I run the active sync tests - from server ?

              Comment


              • #8
                Re: mail mobile

                FFS, how difficult is this?

                Read the following very slowly:

                From any computer you like (as long as it has internet connectivity), go to https://testconnectivity.microsoft.com/
                Select the EXCHANGE SERVER tab
                Select the EXCHANGE ACTIVE SYNC option
                (to help you, they are selected by default)
                Click NEXT (in the bottom right hand corner)

                If you have enabled autodiscover, enter a username and password for a valid, activesync enabled, mailbox (preferably NOT your domain admin one)
                Tick "I Understand..." and enter the captcha code
                Click VERIFY then PERFORM TEST

                If you do not have autodiscover set up,
                Select "Manually Specify..." and enter the public DNS name of your mail server, then continue as above.

                Once you get the results, expand any failed sections fully and report back.

                Alternatively, ask your network administrator to do these tests.
                Tom Jones
                MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
                PhD, MSc, FIAP, MIITT
                IT Trainer / Consultant
                Ossian Ltd
                Scotland

                ** Remember to give credit where credit is due and leave reputation points where appropriate **

                Comment


                • #9
                  Re: mail mobile

                  The analyzer connectivity tests Microsoft Exchange ActiveSync ... Please wait.
                  Exchange ActiveSync test failed .

                  additional Details

                  Elapsed time : 23889 ms.

                  Test steps

                  Attempt to resolve the host name wmail.domainname.com in DNS.
                  The host name has been resolved correctly.

                  additional Details
                  Testing TCP port 443 on host - wmail.domainename.com to ensure it is listening / open.
                  The port was opened successfully .

                  additional Details
                  Testing the SSL certificate to confirm its validity.
                  The certificate passed all validation requirements .

                  additional Details

                  Test steps
                  Checking the IIS configuration for client certificate authentication .
                  The client certificate authentication was not detected.

                  additional Details
                  Testing HTTP Authentication Methods for URL https://wmail.domainename.com/Micros...er-ActiveSync/ .
                  The HTTP authentication methods are correct.

                  additional Details
                  An attempt to Activesync session with the server is running.
                  Errors occurred while testing the Exchange ActiveSync session.

                  additional Details

                  Test steps

                  Attempting to send the OPTIONS command to the server .
                  The OPTIONS response was successfully received and is valid.

                  additional Details
                  Testing the FolderSync command on the Exchange ActiveSync session.
                  FolderSync command test failed.
                  Learn more about this problem and its resolution

                  additional Details

                  I did a search in

                  with android. I understand that I must copy the self-signed certificate on my phone but I do not know how or recovered from my exchange 2010, or how then send it to my "smartphone".

                  Comment


                  • #10
                    Re: mail mobile

                    OK, so there is an issue and a suggested resolution - have you tried that?
                    As far as the self signed certificate goes, I am sure the value of your time you have spent trying to sort it far exceeds the cost (c. $50 per year) of a cheap public certificate - strongly suggest you buy one
                    Tom Jones
                    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
                    PhD, MSc, FIAP, MIITT
                    IT Trainer / Consultant
                    Ossian Ltd
                    Scotland

                    ** Remember to give credit where credit is due and leave reputation points where appropriate **

                    Comment


                    • #11
                      Re: mail mobile

                      Originally posted by Ossian View Post
                      OK, so there is an issue and a suggested resolution - have you tried that?
                      As far as the self signed certificate goes, I am sure the value of your time you have spent trying to sort it far exceeds the cost (c. $50 per year) of a cheap public certificate - strongly suggest you buy one
                      Ok can you recomend me from where I can buy ? also after when I buy how I can add my configuration exchange 2010

                      Thanks in advance

                      Regards

                      Comment


                      • #12
                        Re: mail mobile

                        cheap 3rd party certificates:
                        www.godaddy.com

                        www.certificatesforexchange.com

                        Create / Install instructions are readily available, but surely as an Exchange Administrator you should know how to do this?
                        will help
                        https://www.google.co.uk/search?q=ex...MMSc-wayv4HQDg
                        Tom Jones
                        MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
                        PhD, MSc, FIAP, MIITT
                        IT Trainer / Consultant
                        Ossian Ltd
                        Scotland

                        ** Remember to give credit where credit is due and leave reputation points where appropriate **

                        Comment


                        • #13
                          Re: mail mobile

                          excuse me now email in mobile work on sumsung S1 and S2 and Iphone because I enable SSl and autorise certificate exept Sumsung S3 because told me I must install certificat on it I followed this link
                          http://www.ajpdsoft.com/modules.php?...rticle&sid=644 I installed the certificat but still not working on S3

                          Have you an idea about it ?

                          Regards

                          Comment


                          • #14
                            Re: mail mobile

                            NO - haven't ever used an S3, but with a Note 2 and 3, and a 3rd party certificate, have never had any problems.
                            Tom Jones
                            MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
                            PhD, MSc, FIAP, MIITT
                            IT Trainer / Consultant
                            Ossian Ltd
                            Scotland

                            ** Remember to give credit where credit is due and leave reputation points where appropriate **

                            Comment


                            • #15
                              Re: mail mobile

                              Originally posted by Ossian View Post
                              NO - haven't ever used an S3, but with a Note 2 and 3, and a 3rd party certificate, have never had any problems.
                              excuse me Sir I have Not 3 and the same probleme like Smusnsung S3 I m still blocked If you can help me I will be thankfull

                              what I did :

                              select Use secure connection SSL and give me one message security warning and I did continue after is ok but nothing appear in mailbox

                              and when I try to send email from mobile give this message :unfortunately email has stopped

                              Thanks in advance

                              Regards
                              Last edited by zikora; 10th June 2014, 11:13.

                              Comment

                              Working...
                              X