Announcement

Collapse
No announcement yet.

2010 mail connector migration

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 2010 mail connector migration

    Good Day ,

    I m in migration from Exchange 2003 to Exchange 2010 I m in last step , when I go to configure connector send en receive I fond that exchange 2010 use connector of exchange 2003

    Code:
    Name                                      SourceRoutingGroup                              TargetRoutingGroup
    ----                                          ------------------                              ------------------
    W2K8EX2010-W2K3EX2003     Exchange Routing Group (DWBGZMFD01QNBJR)       First Routing Group
     W2K3EX2003-W2K8EX2010     First Routing Group          Exchange Routing Group (DWBGZMFD01QNBJR)
    I have moved one user test1 to new mailbox 2010 for testing (I sent and receive email) .If I delete this RG nothing work in Exchange2010 because I have just this RG
    I must creat new connector smpt and I move all mailbox after I delete this RG ?


    can you help me please



    Many Thanks


    Regards

  • #2
    Re: 2010 mail connector migration

    I am not sure that I understand your question completely, but let's give it a try.

    Your RGC's are being used to route mail between your legacy 2003 environment and your new 2010 environment. You will need these RGCs to migrate your mailboxes from 2003 to 2010 (amongst other things), so you should not be deleting them until after your migration to 2010 is complete.

    Am I gathering that you do not have any SMTP Send Connectors set up in your 2010 environment? This needs to be done, for sure, so that your 2010 environment can send messages directly without relying on your 2003 environment. (If this is indeed the case then this is why you were unable to send messages after removing the RGC.)

    Here is a pretty decent article with a nice quick summary overview of the most crucial steps that need to be taken during a 2003 to 2010 migration:

    http://careexchange.in/rapid-migrati...exchange-2010/

    Hope this helps,
    Ksuvi Khor

    Comment


    • #3
      Re: 2010 mail connector migration

      Thank you very much for your answear , yes I did this things and it's working fine now .

      just one question the webmail is working internally but externally is not working wmail.domainename.com\owa
      have you a idea how I can fix it ? I will be thankful

      Regards

      Comment


      • #4
        Re: 2010 mail connector migration

        Originally posted by zikora View Post
        The webmail is working internally but externally is not working (wmail.domainename.com\owa).

        Have you a idea how I can fix it ? I will be thankful.

        Regards
        You can work this one from the inside out or from the outside in. Personally, I would start on the outside and work your way in.

        Start by ensuring that your public DNS "A" record for "wmail.domainename.com" exists and is the correct IP address. Then you should confirm that your internet service and your firewall(s) are allowing HTTPS traffic inbound on that IP address. Then you can confirm that the IP address eventually leads to your internal Exchange 2010 environment. You should also confirm that your SSL certificates are valid and properly installed, and that they were issues by a trusted public certificate authority.

        I left this intentionally vague - I know that some of this may be more (or less) complicated for you depending on the particulars of your individual setup and configuration. The good thing is that, since it works internally, if you can get the external traffic routed properly to your Exchange environment then it should (hopefully) work.

        Hope this helps!

        Comment


        • #5
          Re: 2010 mail connector migration

          Go to www.testexchangeconnectivity.com and they have a run the internet email tests to get detailed feedback on where the problem might be
          Tom Jones
          MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
          PhD, MSc, FIAP, MIITT
          IT Trainer / Consultant
          Ossian Ltd
          Scotland

          ** Remember to give credit where credit is due and leave reputation points where appropriate **

          Comment


          • #6
            Re: 2010 mail connector migration

            Hi,
            Is DNS properly configured to hit the server? Typically, that would be mail.domainname.com pointed to your public address.
            I would try to open a telnet session on port 443 to the exchange server, and see if u get a EHLO.
            Then check if the port is correctly forwarded to the server's internal address from the router.
            If it works internally, then the issue is most likely with the router. May be pointing to the old address.
            Please remember to award reputation points if you have received good advice.
            I do tend to think 'outside the box' so others may not always share the same views.

            MCITP -W7,
            MCSA+Messaging, CCENT, ICND2 slowly getting around to.

            Comment


            • #7
              Re: 2010 mail connector migration

              Good Day thank you for your answers ,

              I did telnet 443 from server exchange I get this message :connecting to 443 ...,could not open connection to the host , on port 23 connect failed

              Also I did test testexchangeconnectivity :

              //domainename.com/AutoDiscover/AutoDiscover.xml failed

              //autodiscover.domainename/AutoDiscover/AutoDiscover.xml failed

              HTTP redirection method failed.

              Sorry ... The Connectivity Analyzer Microsoft was unable to contact the Autodiscover service using the DNS SRV redirect method.

              Note: https bofore //

              Regards
              Last edited by zikora; 13th May 2014, 11:25.

              Comment


              • #8
                Re: 2010 mail connector migration

                Not everyone uses a public Autodiscover URL (my organization, for example, does not). I am assuming you are not using one either. As such, you will probably get more useful feedback from https://testconnectivity.microsoft.com if you choose the "Exchange ActiveSync" test, then choose the option to "Manually specify server settings" and type in your OWA address ("owaaddress.yourdomain.com").

                Give that a try and let us know what the results are.

                Comment


                • #9
                  Re: 2010 mail connector migration

                  I did what you told me and here is the result :

                  Attempt to resolve the host name wmail.domainename.com in DNS.
                  The host name has been resolved correctly.

                  Testing TCP port 443 on host wmail.domainename.com to ensure it is listening / open.
                  The specified port is blocked, do not listen or does not produce the expected response

                  Thank you

                  Regards

                  Comment


                  • #10
                    Re: 2010 mail connector migration

                    Sounds like it could be your firewall - you need to ensure that it is passing traffic over port 443 to your Exchange 2010 environment. If you are using the same URL for OWA that you were using for Exchange 2003 then your firewall might still be redirecting this traffic to your old 2003 environment.

                    You may also want to make sure that you have tested HTTPS access to OWA internally. It could be that it is working over port 80 internally but not over port 443, which would indicate an issue with the configuration on the server side.

                    Comment


                    • #11
                      Re: 2010 mail connector migration

                      excuse me Sir but in ASA I added two line :
                      static (inside,OP) tcp x.x.x.x https Ip https netmask 255.255
                      .255.255

                      yes I m using the same URL but in exchange2003 I have http wmail.domainename.com/exchange

                      in Exchange 2010 I have https wmail.domainename.com/owa



                      https owa internaly is working but how to know if it's working over port 80 ?

                      Many Thanks
                      Last edited by zikora; 13th May 2014, 19:14.

                      Comment


                      • #12
                        Re: 2010 mail connector migration

                        Is 10.X.X.X the internal (private) IP address for your Exchange 2010 server (or CAS array, if you are load balancing)? If not, you will need to change this IP to your Exchange 2010 IP on your ASA.
                        Last edited by Ksuvi Khor; 13th May 2014, 19:23.

                        Comment


                        • #13
                          Re: 2010 mail connector migration

                          Oh, and you really should have XXX'ed out your public IP numbers...

                          The good news is that I know what your public DNS entries look like now (as well as your company's name and location, etc.) so I can verify whether everything looks OK on the public side. The bad news is that everyone else on the internet can do the same, and I cannot vouch for the motives or morals of anyone else lurking about out there.

                          Please, for your own privacy, edit your post and XXX out your public IP information. Thanks!

                          Comment


                          • #14
                            Re: 2010 mail connector migration

                            Originally posted by Ksuvi Khor View Post
                            Oh, and you really should have XXX'ed out your public IP numbers...

                            The good news is that I know what your public DNS entries look like now (as well as your company's name and location, etc.) so I can verify whether everything looks OK on the public side. The bad news is that everyone else on the internet can do the same, and I cannot vouch for the motives or morals of anyone else lurking about out there.

                            Please, for your own privacy, edit your post and XXX out your public IP information. Thanks!
                            Ayaye I did a mistake , I was thinking to fix problem it's was stupid from my side . Thanks
                            Last edited by zikora; 13th May 2014, 19:21.

                            Comment


                            • #15
                              Re: 2010 mail connector migration

                              No problem - you fixed it quick.

                              Make sure to check the private IP on your ASA as I suggested in my earlier post. Let me know if that private IP belongs to your Exchange 2010 environment or not.

                              Comment

                              Working...
                              X