Announcement

Collapse
No announcement yet.

1 user can't log on via owa

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 1 user can't log on via owa

    1. 2 AD's (win serv 2012 & 2008
    2. one exch server 2013 on win serv 12

    all is working well & patched up on SP1 over the weekend

    today however I have one user that can't log on via OWA

    get the following error:

    something went wrong
    Sorry, we can't get that information right now. Please try again later. If the problem continues, contact your helpdesk.
    X-OWA-Error: Microsoft.Exchange.Security.Authentication.TokenMu ngingException X-OWA-Version: 15.0.847.32 X-FEServer: BMP-EXCH1 X-BEServer: BMP-EXCH1 Date: 3/5/2014 6:47:14 PM
    Last edited by bigalusn; 5th March 2014, 20:47.

  • #2
    Re: 1 user can't log on via owa

    ran the following and all works out properly but still can't log on:



    1. Get-CASmailbox [email protected] | fl OWAEnabled



    2. Note The OWAEnabled option should be set to True if the user's account is enabled for OWA.
    3. Review the user's properties to verify that the user's account is configured to use the correct protocol settings. To do this, run the following Windows PowerShell cmdlet:

      Get-Mailbox | fl LinkedMasterAccount,ProtocolSettings
      Note The LinkedMasterAccount attribute should be the user's domain\user_name logon. The ProtocolSettings attribute should contain "HTTP񗉱ЁЁЁ, OWA1" to allow access to OWA. If the ProtocolSettings attribute starts with a zero (0), the protocol is disabled.
    4. If the ProtocolSettings attribute does not contain the "HTTP񗉱ЁЁЁ, OWA1" text, reset the protocol settings. To do this, follow these steps:
    5. Run the Set-CASmailbox [email protected] -owaenabled $false cmdlet.
    6. Run the Set-CASmailbox [email protected] -owaenabled $True cmdlet.
    7. Check the protocol settings. To do this, run the following Windows PowerShell cmdlet:
      Get-Mailbox [email protected] | fl ProtocolSettings

    Comment


    • #3
      Re: 1 user can't log on via owa

      For the sake of one user recreate the user account and mailbox and export/re-import their data.
      Last edited by scurlaruntings; 7th March 2014, 19:33.

      Comment


      • #4
        Re: 1 user can't log on via owa

        this seems like far more work and interruption than just trying the few steps above first..
        Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

        Comment

        Working...
        X