Announcement

Collapse
No announcement yet.

New server added for redundancy and spam is now coming through.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • New server added for redundancy and spam is now coming through.

    I've finally implemented our secondary exchange server. We have a debian load balancer in place. Everything appears to be working properly however it seems as if the IP Block List Providers are not blocking spam on the secondary server.

    When adding a secondary, are there any additional steps to take to make sure spam does not come through?? I've enabled the Anti-Spam Tab for the HT under Server config. I've restarted the Hub Transport Service. It shows its enabled.

    The spam is getting a bit out of hand so any help would be greatly appreciated.

  • #2
    Re: New server added for redundancy and spam is now coming through.

    Whatever you have setup on the first server should be configured on the second. They should be identical. Anti-spam agents within Exchange hold a lot of their config at the domain level, but you need to install the agents.

    Spammers will actively target the higher MX record if you have dual MX records in place.

    Simon.
    --
    Simon Butler
    Exchange MVP

    Blog: http://blog.sembee.co.uk/
    More Exchange Content: http://exchange.sembee.info/
    Exchange Resources List: http://exbpa.com/
    In the UK? Hire me: http://www.sembee.co.uk/

    Sembee is a registered trademark, used here with permission.

    Comment


    • #3
      Re: New server added for redundancy and spam is now coming through.

      What role did you install on second server?
      If it is an Edge Transport server, then you need to remove and re-add a new subscription to pick up the new server.
      Also if you have rules set up and spam settings you need to configure them again for the new server, as they are not automatically copied to every server.

      Comment

      Working...
      X