No announcement yet.

UM Service won't start

  • Filter
  • Time
  • Show
Clear All
new posts

  • UM Service won't start

    Hello. I have a new installation, domain and Exchange server, with Windows 2012 server and Exchange 2013 CU2. The server is configured and users can send and receive emails with outlook or web app. The problem is with the "Microsoft Exchange Unified Messaging" service. It is set to Automatic but can't start. The event viewer records the errors below. I don't use unified messaging services at all and haven't configured anything in Exchange EMC for unified messaging (dialing plans or anything other)
    Event id 1430:
    The Microsoft Exchange Unified Messaging service on the Mailbox server ended the process umservice (PID=10460) due to an internal inconsistency or an unrecoverable situation.

    Event id 1038:
    The Microsoft Exchange Unified Messaging service wasn't able to start. More information: "Microsoft.Exchange.UM.UMCore.UMServiceBaseExcepti on: The Microsoft Exchange Unified Messaging service encountered an error. The UM worker process encountered a fatal error during startup.
    at Microsoft.Exchange.UM.UMService.UMService.Internal Start()
    at Microsoft.Exchange.UM.UMCore.UMServiceBase.StartSe rvice()
    at Microsoft.Exchange.UM.UMCore.UMServiceBase.OnStart Internal(String[] args)"

    Event id 1001:
    The UM worker process (UMWorkerProcess.exe) couldn't start. More information: A file couldn't be converted for playback over the telephone: An error occurred in the Audio Compression Manager: The operation completed successfully.

    Thank you for your help.