Announcement

Collapse
No announcement yet.

inbox/draft in exchange 2013

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • inbox/draft in exchange 2013

    just successfully installed exchange 2013. but when i try to send email (even to itself) it sends to draft not inbox

    help

  • #2
    Re: inbox/draft in exchange 2013

    Have you actually configured the server? Did you create a Send Connector for example? Exchange doesn't work straight out of the box - it does require post installation configuration.

    Simon.
    --
    Simon Butler
    Exchange MVP

    Blog: http://blog.sembee.co.uk/
    More Exchange Content: http://exchange.sembee.info/
    Exchange Resources List: http://exbpa.com/
    In the UK? Hire me: http://www.sembee.co.uk/

    Sembee is a registered trademark, used here with permission.

    Comment


    • #3
      Re: inbox/draft in exchange 2013

      here is what i have in the send connector

      delivery: MX record associated with recipient domain is selected
      scoping: type: SMTP
      fqdn: company.org
      cost:1

      what am I missing? thanks

      Comment


      • #4
        Re: inbox/draft in exchange 2013

        Are all Exchange services started? Is it the same for Outlook and OWA?

        Comment


        • #5
          Re: inbox/draft in exchange 2013

          Is this for training and learning purposes, or a live environment?

          If it's a live environment, or an implementation for a business, I'd recommend just getting a consultant, but make part of the service be an agreement that you can go through the process with them.

          If it's for learning and training.. perhaps go through a trainsignal guide.. they will pretty much take you through from start to finish.

          It's far, far to difficult for us to troubleshoot based on what you've told us so far and we'd be asking way to many questions to get the info we need
          Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

          Comment


          • #6
            Re: inbox/draft in exchange 2013

            To address this issue
            Here is the following fix

            Open the ECP
            Go to Servers
            Click on your server
            Go to DNS Lookups
            Remove Listen on all IPv4 and select Custom settings
            External DNS Lookups = Your External DNS from your ISP
            Internal DNS Lookups = Your Internal DNS server

            This should fix your issue.

            Comment


            • #7
              Re: inbox/draft in exchange 2013

              I have to disagree.
              I have never had to use external DNS servers in the Exchange configuration. That can cause problems with email delivery. DNS should be handled by the domain controllers, if you are seeing DNS timeouts then that is where the problem is and setting external DNS servers doesn't actually resolve the issue.

              Simon.
              --
              Simon Butler
              Exchange MVP

              Blog: http://blog.sembee.co.uk/
              More Exchange Content: http://exchange.sembee.info/
              Exchange Resources List: http://exbpa.com/
              In the UK? Hire me: http://www.sembee.co.uk/

              Sembee is a registered trademark, used here with permission.

              Comment


              • #8
                Re: inbox/draft in exchange 2013

                thanks that solved my problem... but still i'm considering simon's suggestion.

                my other concern is im planning to use opendns for filtering.
                will it work with exchange? what settings do i need to configure. thanks

                Comment


                • #9
                  Re: inbox/draft in exchange 2013

                  siimon's comments were NOT to configure Exchange to use external dns settings.

                  You need to do following:

                  Configure DNS Server on your domain controller to use OpenDNS as the referring servers.

                  Configure your Exchange server network interface to refer to the DNS Server installed on your domain controller.

                  Do Not configure Exchange to use dns servers in any other manner. It should rely on the network card settings, not it's own settings. that way, you've got one single authoritative place you need to make updates.
                  Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

                  Comment


                  • #10
                    Re: inbox/draft in exchange 2013

                    If you use OpenDNS for filtering, setup an account so that you can disable the NX Domain option. If you don't it can cause email delivery issues because with that setting on, every domain resolves (even those that don't exist).

                    Simon.
                    --
                    Simon Butler
                    Exchange MVP

                    Blog: http://blog.sembee.co.uk/
                    More Exchange Content: http://exchange.sembee.info/
                    Exchange Resources List: http://exbpa.com/
                    In the UK? Hire me: http://www.sembee.co.uk/

                    Sembee is a registered trademark, used here with permission.

                    Comment


                    • #11
                      Re: inbox/draft in exchange 2013

                      thank you for all the replies. here is what i have done so far..

                      dc - 192.168.1.251 - ip
                      255.255.255.0 - sm
                      192.168.1.1 - gateway
                      192.168.1.251 - dns

                      dns settings (forwarders)
                      208.67.222.222 - opendns
                      208.67.220.220 - opendns

                      xchange - 192.168.1.252 - ip
                      255.255.255.0 - sm
                      192.168.1.1 - gw
                      192.168.1.251 - dns

                      dnslookup:
                      xternal - 208.67.222.222/208.67.220.220
                      intenal - 192.168.1.251


                      so far the internal email is working, the outside email is not.
                      what am i missing?

                      Comment


                      • #12
                        Re: inbox/draft in exchange 2013

                        does your provider block outbound SMTP ?
                        Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

                        Comment


                        • #13
                          Re: inbox/draft in exchange 2013

                          the provider said nope.. how can i double check that?

                          Comment


                          • #14
                            Re: inbox/draft in exchange 2013

                            run a telnet test to another mail server somewhere on port 25
                            Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

                            Comment


                            • #15
                              Re: inbox/draft in exchange 2013

                              I may be a little late on this discussion but I was facing the same issues with my EX2k13.
                              After reading I came across a few posts that explained how Ex2k13 differed from the previous versions.

                              According to what I read the new version relies heavily on DNS. It also requires external DNS to be configured to avoid this issue of having mail get stuck in the draft box.

                              I also never had to put DNS in Exchange the only thing we ever had to put was the smart host.

                              I'm glad it solved your problem though.

                              I never used OpenDNS so if the latter works and it is a better solution for you that's awesome!

                              I was just reporting how I fixed the issue on my end.

                              On a side note if the provider blocked SMTP the email would still leave (not get stuck in draft). It would just never get to the destination. You would be able to verify this in the log files you would get an error message.

                              For the most part if Exchange correctly installs and you have 1 email account ([email protected]) internal mail will always work as it doesn't have to pass through any firewalls or anything.

                              If your email isn't working I would have a look at whether or not you have the proper rule set in your firewall and if you are relaying the message though your smart host or the internal DNS. If you send it through the internal DNS it is known that you can have issues.
                              Last edited by anthonyaudi; 7th November 2013, 20:46.

                              Comment

                              Working...
                              X