Announcement

Collapse
No announcement yet.

Phantom Exchange 2003

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Phantom Exchange 2003

    Many moons ago we ran an Exchange 2003 server. This was then migrated to Exchange 2007 and Exchange 2003 removed from the AD following the MS instructions. We subsequently migrated from Exch 2007 to Exch 2010.

    I now want to upgrade to Exchange 2013 but the install insists I still have a 2003 Exchange server on here! I must have missed something when I decommissioned the 2003 server but goodness knows what (I thought I had followed the MS instructions line by line!).

    Bottom line is I would appreciate some help digging out the offending 'flag' ... presumably with ADSIEdit?

    Anybody able to help?

    Thanks

    Colin
    Colin

  • #2
    Re: Phantom Exchange 2003

    Do you have a specific error message? I would check the Exchange Setup logs, perhaps they have a more specific message.

    I've searched for a manual removal of Exchange 2003 article, but they focus mostly on the installation server. Best I could think of is to check these steps again: How to Remove the Last Legacy Exchange Server from an Organization

    Comment


    • #3
      Re: Phantom Exchange 2003

      Everyone states that they followed the nebulous, ethereal MS instructions but nobody ever states exactly which instructions they followed or provides links to said instructions, so saying you followed the MS instructions means nothing to us. Could you provide a link to the instructions so that we can see what you're referring to, which would allow us to be more specific in our answers?

      Comment


      • #4
        Re: Phantom Exchange 2003

        Originally posted by joeqwerty View Post
        Everyone states that they followed the nebulous, ethereal MS instructions but nobody ever states exactly which instructions they followed or provides links to said instructions, so saying you followed the MS instructions means nothing to us. Could you provide a link to the instructions so that we can see what you're referring to, which would allow us to be more specific in our answers?
        This was several years ago (when 2007 was released) but think it was this one:

        http://support.microsoft.com/kb/273478/en-us

        I also remember referring to this

        http://www.msexchange.org/articles-t...anization.html

        and this

        http://technet.microsoft.com/en-us/l.../bb288905.aspx
        Last edited by colinjack; 10th October 2013, 21:01.
        Colin

        Comment


        • #5
          Re: Phantom Exchange 2003

          I would suggest going over all the steps again. Perhaps an "OK" was forgotten or a AD backup was restored (for instance).

          Comment


          • #6
            Re: Phantom Exchange 2003

            Originally posted by dmstork View Post
            I would suggest going over all the steps again. Perhaps an "OK" was forgotten or a AD backup was restored (for instance).
            Yup - that was going to be my next move. Thanks
            Colin

            Comment

            Working...
            X