Announcement

Collapse
No announcement yet.

BlackBerry Z10 Activation Woes

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • BlackBerry Z10 Activation Woes

    Hi,

    I have been installing and activating BlackBerry software and devices for years. But now I am trying to work with the new BES 10 server software and a BlackBerry Z10 device.

    My BES 10 server software is on a Windows 2008 server, and I have, or so it seems, activated a BlackBerry Z10 with it. The server sees the PIN when it activates and the BlackBerry has a workspace. However, there is no icon for email on it anywhere, and the contacts and calendar are empty.

    RIM reckon that BES 10 and the series 10 BBs are easier than ever to set up, but this has been a real problem so far with no documentation anywhere covering this issue. So if someone has any idea as to why this fails to work for me, that would be great.

    Thanks.

  • #2
    Re: BlackBerry Z10 Activation Woes

    I feel your pain, the new devices are a nightmare. We tried to setup a Q10 for ActiveSync recently and never did get it to work. A Samsung Galaxy S4 worked fine with the settings we gave it, the Q10 didn't. We ended up taking it back and swapping it, as there was no documentation and no one from support could help us.
    BSc, MCSA: Server 2008, MCSE, MCSA: Messaging, MCTS
    sigpic
    Cruachan's Blog

    Comment


    • #3
      Re: BlackBerry Z10 Activation Woes

      Have you setup an email policy on the BES 10?
      Just adding the user to BES and then activating them isn't enough - that just creates the workspace.
      Create an email policy and apply it to the users.

      I would also suggest that you look at publishing the Work Drives app throught eh App Store. That is very good, most of the users I have deployed Blackberry 10 devices to love it.

      Simon.
      --
      Simon Butler
      Exchange MVP

      Blog: http://blog.sembee.co.uk/
      More Exchange Content: http://exchange.sembee.info/
      Exchange Resources List: http://exbpa.com/
      In the UK? Hire me: http://www.sembee.co.uk/

      Sembee is a registered trademark, used here with permission.

      Comment


      • #4
        Re: BlackBerry Z10 Activation Woes

        I have to agree with Simon on this one.

        Only difference being is that my account would not activate but I had a port blocked and added the email policy at the same time.

        Comment


        • #5
          Re: BlackBerry Z10 Activation Woes

          Thank you, I have that enabled, and can now even see where email would appear on the Z10, with the email address. Also on the BES I can see the Z100's pin number. But, no email, calendar or contacts appear on the Z10. Not sure why.



          Originally posted by Sembee View Post
          Have you setup an email policy on the BES 10?
          Just adding the user to BES and then activating them isn't enough - that just creates the workspace.
          Create an email policy and apply it to the users.

          I would also suggest that you look at publishing the Work Drives app throught eh App Store. That is very good, most of the users I have deployed Blackberry 10 devices to love it.

          Simon.
          Last edited by ITHR; 17th September 2013, 12:19.

          Comment


          • #6
            Re: BlackBerry Z10 Activation Woes

            That would suggest you don't have the profile setup correctly on the BES, so it isn't synchronising everything.

            Ensure that you have the correct host name, and that the host name resolves internally to the internal Ip address of the Exchange server AND is on the SSL certificate (Which is trusted).

            Simon.
            --
            Simon Butler
            Exchange MVP

            Blog: http://blog.sembee.co.uk/
            More Exchange Content: http://exchange.sembee.info/
            Exchange Resources List: http://exbpa.com/
            In the UK? Hire me: http://www.sembee.co.uk/

            Sembee is a registered trademark, used here with permission.

            Comment


            • #7
              Re: BlackBerry Z10 Activation Woes

              Originally posted by Sembee View Post
              That would suggest you don't have the profile setup correctly on the BES, so it isn't synchronising everything.

              Ensure that you have the correct host name, and that the host name resolves internally to the internal Ip address of the Exchange server AND is on the SSL certificate (Which is trusted).

              Simon.
              I have checked and all that was enabled and correct.

              However, I now have this resolved. I called BlackBerry directly and after an phone call lasting an hour they came up with the solution. Apparently, any user you try to use with version 10, their account in Active Directory must have their security permissions set to inherited. The one I was trying to activate did not, and a minute or two after enabling inheritance, it worked.

              They also said the user account should not be a member of the Domain Admins group, which my user is. However I did not have to remove them to make it work.

              Thank you all for the time to make your kind suggestions.

              Comment

              Working...
              X