Announcement

Collapse
No announcement yet.

Exchange 2010 alongside Exchange 2003 Messages Queueing on Routing Group Connector

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Exchange 2010 alongside Exchange 2003 Messages Queueing on Routing Group Connector

    Hi,

    Currently we have 2 exchange server that coexist alongside each other. We have the majority of our users on 2003, but I have been moving more and more users onto our 2010 Server. As more and more users have been moved over to 2010, I am finding increasingly that messages are queuing up on the routing group connector, but eventually does clear after a few hours.

    I see them queuing up under exchange 2003's ESM then under Administrative Groups->first administrative group->Servers->SERVER2003->Queues->SERVER2003-SERVER2010 (Routing Group Connector).

    I have enabled full logging of MSExchangeTransport, and I am noticing one reoccurring warning.

    EventID:4006
    Source: MSExchangeTransport
    Description: Message delivery to the host '192.168.xxx.xxx' failed while delivering to the remote domain '_0c49c65bc2e7a94a923183fb1ddb4153_D' for the following reason: The semaphore timeout period has expired.

    The IP address that is listed in that message is the ip address of the Exchange 2010 server.

    Does anyone have any ideas what I could do to fix this.

    Many Thanks, Richard

  • #2
    Re: Exchange 2010 alongside Exchange 2003 Messages Queueing on Routing Group Connecto

    Is there anything between the servers? Something is blocking or throttling the connection. Exchange shouldn't be doing that itself, unless you are sending a LOT of email between the servers.

    Simon.
    --
    Simon Butler
    Exchange MVP

    Blog: http://blog.sembee.co.uk/
    More Exchange Content: http://exchange.sembee.info/
    Exchange Resources List: http://exbpa.com/
    In the UK? Hire me: http://www.sembee.co.uk/

    Sembee is a registered trademark, used here with permission.

    Comment


    • #3
      Re: Exchange 2010 alongside Exchange 2003 Messages Queueing on Routing Group Connecto

      I don't believe there is anything between them, as I think they communicate directly with each other? Is there a way I could confirm?

      Another thing I noticed when messages start queuing up if do telnet SERVER2010 25, nothing appears? When the messages are not queuing up I get the regular header information.

      Many Thanks, Richard White

      Comment


      • #4
        Re: Exchange 2010 alongside Exchange 2003 Messages Queueing on Routing Group Connecto

        That means the other server isn't responding for some reason. Exchange rarely does anything without logging it, so you need to look in the event logs for anything related to SMTP/Transport.

        Simon.
        --
        Simon Butler
        Exchange MVP

        Blog: http://blog.sembee.co.uk/
        More Exchange Content: http://exchange.sembee.info/
        Exchange Resources List: http://exbpa.com/
        In the UK? Hire me: http://www.sembee.co.uk/

        Sembee is a registered trademark, used here with permission.

        Comment


        • #5
          Re: Exchange 2010 alongside Exchange 2003 Messages Queueing on Routing Group Connecto

          Ok we have decided to decommission the Exchange 2003 server and transition to the 2010 server.

          Comment

          Working...
          X