Announcement

Collapse
No announcement yet.

Public folder showing up as mail enabled, but it's receiving email

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Public folder showing up as mail enabled, but it's receiving email

    I've got a mail-enabled public folders that is showing up in the console as not being mail-enabled, but is receiving emails.
    If I run
    Code:
     
    get-publicfolder -identity "\folder\name" | fl
    it shows
    Code:
     
    MailEnabled                    : False
    When I set to mail enable it in the console I can see it assigned a different e-mail address (old name with prefix 1).

    I need this folder definitely mail disabled and released the mail adress.
    How to fix that?
    Thx in advance for any help

  • #2
    Re: Public folder showing up as mail enabled, but it's receiving email

    I think you need to find the object that has the email address you're trying to release.

    Here are a few ways of locating email addresses:
    http://www.msexchange.org/articles-t...Addresses.html

    You can also type the address into an Outlook email message and hit CTRL+K to resolve it and see what it shows.
    Regards,
    Jeremy

    Network Consultant/Engineer
    Baltimore - Washington area and beyond
    www.gma-cpa.com

    Comment


    • #3
      Re: Public folder showing up as mail enabled, but it's receiving email

      Thank you.
      I found it and had to delete to release the proxy e-mail address.

      Comment


      • #4
        Re: Public folder showing up as mail enabled, but it's receiving email

        Glad to help.
        Regards,
        Jeremy

        Network Consultant/Engineer
        Baltimore - Washington area and beyond
        www.gma-cpa.com

        Comment

        Working...
        X